aboutsummaryrefslogtreecommitdiff
path: root/mail/elm/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-05-29 09:36:16 +0000
committerWill Andrews <will@FreeBSD.org>2000-05-29 09:36:16 +0000
commit39faa08ffa1cb64afcd5763d6cc7b303a89499bb (patch)
tree5726d288c509411b79ff4144b084e4811f223c76 /mail/elm/Makefile
parent4d96b2e2bd4682022025a02d7a3865dc0b471872 (diff)
downloadports-39faa08ffa1cb64afcd5763d6cc7b303a89499bb.tar.gz
ports-39faa08ffa1cb64afcd5763d6cc7b303a89499bb.zip
Update to Elm 2.5. New MAINTAINER.
Notes
Notes: svn path=/head/; revision=28926
Diffstat (limited to 'mail/elm/Makefile')
-rw-r--r--mail/elm/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail/elm/Makefile b/mail/elm/Makefile
new file mode 100644
index 000000000000..fbb5ecf22693
--- /dev/null
+++ b/mail/elm/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: elm25
+# Date created: 04 Feb 2000
+# Whom: dhagan@cs.vt.edu
+#
+# $FreeBSD$
+#
+
+PORTNAME= elm
+PORTVERSION= 2.5.3
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.virginia.edu/pub/elm/
+DISTNAME= ${PORTNAME}${PORTVERSION}
+
+MAINTAINER= toasty@dragondata.com
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+
+WRKSRC= ${WRKDIR}/elm2.5.3
+NO_LATEST_LINK= yes
+IS_INTERACTIVE= yes
+HAS_CONFIGURE= yes
+CONFIGURE_SCRIPT= Configure
+CONFIGURE_ENV= PREFIX="${PREFIX}"
+MAN1= answer.1 checkalias.1 elm.1 elmalias.1 fastmail.1 \
+ frm.1 listalias.1 messages.1 newalias.1 newmail.1 \
+ printmail.1 readmsg.1 mmencode.1
+MLINKS= frm.1 nfrm.1 newmail.1 wnewmail.1
+
+.include <bsd.port.mk>