aboutsummaryrefslogtreecommitdiff
path: root/mail/emil/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-04-22 20:41:01 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-04-22 20:41:01 +0000
commit12c757f48ecf48bf89525642fe3485fa84481f7b (patch)
tree63872abe5528eeec3c8f56dd6099322b65da2ca7 /mail/emil/Makefile
parentecc68dcfa1aa84c8fc24a62c11af90b247cb0ee0 (diff)
downloadports-12c757f48ecf48bf89525642fe3485fa84481f7b.tar.gz
ports-12c757f48ecf48bf89525642fe3485fa84481f7b.zip
Import of elim, which does character set and other conversions for
email. PR: 6373 Submitted by: Josh Gilliam <josh@quick.net>
Notes
Notes: svn path=/head/; revision=10641
Diffstat (limited to 'mail/emil/Makefile')
-rw-r--r--mail/emil/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/emil/Makefile b/mail/emil/Makefile
new file mode 100644
index 000000000000..cc5dcefad2d2
--- /dev/null
+++ b/mail/emil/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: emil
+# Version required: 2.1.0-beta9
+# Date created: 21 April 1998
+# Whom: Josh Gilliam <josh@quick.net>
+#
+# $Id$
+#
+
+DISTNAME= emil-2.1.0-beta9
+PKGNAME= emil-2.1b9
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.uu.se/pub/unix/networking/mail/emil/ \
+ ftp://ftp.gwdg.de/pub/misc/emil/ \
+ ftp://ftp.funet.fi/pub/unix/mail/emil/ \
+ ftp://ftp.enst.fr/pub/unix/network/mail/ \
+ ftp://ftp.doc.ic.ac.uk/Mirrors/ftp.uu.se/pub/unix/networking/mail/emil/
+
+MAINTAINER= josh@quick.net
+
+GNU_CONFIGURE= yes
+MAN1= emil.1 emil.cf.1
+
+.if defined(NOPORTDOCS)
+MAKE_ENV= NOPORTDOCS=${NOPORTDOCS}
+.endif
+
+.include <bsd.port.mk>