aboutsummaryrefslogtreecommitdiff
path: root/mail/majordomo
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
commit5281212be38447df70380d4e9e8cd0ef1cf11517 (patch)
tree655e734faae358d2c0edeefd08e9aeac6202b150 /mail/majordomo
parentacfa648bd4bbbfcd4dd84f668832b2ab47009cbd (diff)
downloadports-5281212be38447df70380d4e9e8cd0ef1cf11517.tar.gz
ports-5281212be38447df70380d4e9e8cd0ef1cf11517.zip
chmod -> ${CHMOD}
chown -> ${CHOWN}
Notes
Notes: svn path=/head/; revision=20885
Diffstat (limited to 'mail/majordomo')
-rw-r--r--mail/majordomo/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/mail/majordomo/Makefile b/mail/majordomo/Makefile
index 0557308a84d7..8211adbf3fb0 100644
--- a/mail/majordomo/Makefile
+++ b/mail/majordomo/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 October 1996
# Whom: jfitz@FreeBSD.ORG
#
-# $Id: Makefile,v 1.15 1999/07/04 21:20:21 steve Exp $
+# $Id: Makefile,v 1.16 1999/07/12 04:09:14 mharo Exp $
#
DISTNAME= majordomo-1.94.4
@@ -44,12 +44,12 @@ post-install:
@ for dir in tmp lists/test-l.archive lists/test-l-digest.archive digests/test-l-digest doc; do \
${MKDIR} ${PREFIX}/majordomo/$$dir; \
done
- @ /usr/sbin/chown majordom.majordom ${PREFIX}/majordomo/tmp
- @ /bin/chmod 700 ${PREFIX}/majordomo/tmp
- @ /bin/chmod 755 ${PREFIX}/majordomo
+ @ ${CHOWN} majordom.majordom ${PREFIX}/majordomo/tmp
+ @ ${CHMOD} 700 ${PREFIX}/majordomo/tmp
+ @ ${CHMOD} 755 ${PREFIX}/majordomo
@ for dir in digests lists lists/test-l.archive lists/test-l-digest.archive digests/test-l-digest doc; do \
- /usr/sbin/chown majordom.majordom ${PREFIX}/majordomo/$$dir; \
- /bin/chmod 775 ${PREFIX}/majordomo/$$dir; \
+ ${CHOWN} majordom.majordom ${PREFIX}/majordomo/$$dir; \
+ ${CHMOD} 775 ${PREFIX}/majordomo/$$dir; \
done
.if !defined(NOPORTDOCS)
@ for file in Changelog FUTURE INSTALL LICENSE NEWLIST README; do \
@@ -66,13 +66,13 @@ post-install:
done
@ ln -sf test-l.info ${PREFIX}/majordomo/lists/test-l-digest.info
@ ln -sf test-l.passwd ${PREFIX}/majordomo/lists/test-l-digest.passwd
- @ /bin/chmod 660 ${PREFIX}/majordomo/lists/test-l.passwd
- @ /usr/sbin/chown -R majordom.majordom ${PREFIX}/majordomo/lists
- @ /bin/chmod -R 664 ${PREFIX}/majordomo/lists
- @ /bin/chmod 775 ${PREFIX}/majordomo/lists
- @ /bin/chmod 775 ${PREFIX}/majordomo/lists/test-l.archive
- @ /bin/chmod 775 ${PREFIX}/majordomo/lists/test-l-digest.archive
- @ /bin/chmod 660 ${PREFIX}/majordomo/lists/*.passwd
+ @ ${CHMOD} 660 ${PREFIX}/majordomo/lists/test-l.passwd
+ @ ${CHOWN} -R majordom.majordom ${PREFIX}/majordomo/lists
+ @ ${CHMOD} -R 664 ${PREFIX}/majordomo/lists
+ @ ${CHMOD} 775 ${PREFIX}/majordomo/lists
+ @ ${CHMOD} 775 ${PREFIX}/majordomo/lists/test-l.archive
+ @ ${CHMOD} 775 ${PREFIX}/majordomo/lists/test-l-digest.archive
+ @ ${CHMOD} 660 ${PREFIX}/majordomo/lists/*.passwd
.if !defined(BATCH)
@ /usr/bin/more -e ${FILESDIR}/post-install-notes
.endif