aboutsummaryrefslogtreecommitdiff
path: root/mail/py-alot/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /mail/py-alot/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'mail/py-alot/Makefile')
-rw-r--r--mail/py-alot/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/mail/py-alot/Makefile b/mail/py-alot/Makefile
index 38830ec0b050..fdc1a6c9b9ee 100644
--- a/mail/py-alot/Makefile
+++ b/mail/py-alot/Makefile
@@ -12,13 +12,13 @@ COMMENT= Terminal MUA using Notmuch mail
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}notmuch>=0.13:mail/py-notmuch@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}gpgme>0:security/py-gpgme@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}configobj>4.7.0:devel/py-configobj@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}python-magic>0:devel/py-python-magic@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}twisted>10.2.0:devel/py-twisted@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}urwidtrees>1.0:devel/py-urwidtrees@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}service_identity>=0:security/py-service_identity@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}notmuch>=0.13:mail/py-notmuch@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}gpgme>0:security/py-gpgme@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}configobj>4.7.0:devel/py-configobj@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}python-magic>0:devel/py-python-magic@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}twisted>10.2.0:devel/py-twisted@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}urwidtrees>1.0:devel/py-urwidtrees@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}service_identity>=0:security/py-service_identity@${PY_FLAVOR}
USES= python:2.7
USE_PYTHON= autoplist distutils