aboutsummaryrefslogtreecommitdiff
path: root/mail/relaydb/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2003-08-10 16:50:48 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2003-08-10 16:50:48 +0000
commit8c4e8dfcc0ca2c99f0d7505cffb22abd17ff88b7 (patch)
treecf9ff5ea70d87ac53e27f6d9c16aac46240cfb9b /mail/relaydb/Makefile
parente9050dccb62311d2c76d657d1bf9129c2b9b2000 (diff)
downloadports-8c4e8dfcc0ca2c99f0d7505cffb22abd17ff88b7.tar.gz
ports-8c4e8dfcc0ca2c99f0d7505cffb22abd17ff88b7.zip
relaydb is a mail header analyzer that builds a database of IP addresses either
known as legitimate senders or spammers. relaydb doesn't itself classify mails as legitimate or spam, that decision needs to be reached through other means. Neither does relaydb block spam itself. It merely provides a list of IP addresses to block through other means. WWW: http://www.benzedrine.cx/relaydb.html PR: 55437 Submitted by: Matt Jibson <dolmant@dolmant.net>
Notes
Notes: svn path=/head/; revision=86727
Diffstat (limited to 'mail/relaydb/Makefile')
-rw-r--r--mail/relaydb/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/relaydb/Makefile b/mail/relaydb/Makefile
new file mode 100644
index 000000000000..8ecaa9467855
--- /dev/null
+++ b/mail/relaydb/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: relaydb
+# Date created: 10 August 2003
+# Whom: Matt Jibson <dolmant@dolmant.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= relaydb
+PORTVERSION= 1.3
+CATEGORIES= mail
+MASTER_SITES= http://www.benzedrine.cx/
+
+MAINTAINER= dolmant@dolmant.net
+COMMENT= Spam relay database
+
+MAN8= relaydb.8
+MANCOMPRESSED= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/relaydb ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/relaydb.8.gz ${PREFIX}/man/man8
+
+.include <bsd.port.mk>