aboutsummaryrefslogtreecommitdiff
path: root/math/aamath/Makefile
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2012-11-30 13:32:17 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2012-11-30 13:32:17 +0000
commitc1c2b81120ff576d804c179a07d7c1aea644f058 (patch)
treec3abe3fd2584314e8e17add2b6903db4e5321ecd /math/aamath/Makefile
parent529c45a08a3ad261c781585ef3c9f5318b6596bf (diff)
downloadports-c1c2b81120ff576d804c179a07d7c1aea644f058.tar.gz
ports-c1c2b81120ff576d804c179a07d7c1aea644f058.zip
- Fix the build with Clang
- Cleanup Makefile Submitted by: Ilya Arkhipov Feature safe: yes
Notes
Notes: svn path=/head/; revision=308009
Diffstat (limited to 'math/aamath/Makefile')
-rw-r--r--math/aamath/Makefile14
1 files changed, 5 insertions, 9 deletions
diff --git a/math/aamath/Makefile b/math/aamath/Makefile
index 75dc582b7fb1..75b84fa1d0e9 100644
--- a/math/aamath/Makefile
+++ b/math/aamath/Makefile
@@ -1,15 +1,11 @@
-# New ports collection makefile for: aamath
-# Date created: 2005-06-23
-# Whom: Vsevolod Stakhov <vsevolod@highsecure.ru>
-#
+# Created by: Vsevolod Stakhov <vsevolod@highsecure.ru>
# $FreeBSD$
-#
PORTNAME= aamath
PORTVERSION= 0.3
PORTREVISION= 1
CATEGORIES= math textproc
-MASTER_SITES= http://fuse.superglue.se/aamath/
+MASTER_SITES= http://fuse.superglue.se/${PORTNAME}/
MAINTAINER= ports@FreeBSD.org
COMMENT= Renders ASCII art from mathematical expressions
@@ -17,11 +13,11 @@ COMMENT= Renders ASCII art from mathematical expressions
WRKSRC= ${WRKDIR}/${PORTNAME}
MAKE_JOBS_SAFE= yes
-PLIST_FILES+= bin/${PORTNAME}
-MAN1= aamath.1
+PLIST_FILES= bin/${PORTNAME}
+MAN1= ${PORTNAME}.1
do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/aamath ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
${INSTALL_DATA} ${WRKSRC}/${MAN1} ${MAN1PREFIX}/man/man1
.include <bsd.port.mk>