aboutsummaryrefslogtreecommitdiff
path: root/math/arpack-ng
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/arpack-ng
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Notes
Notes: svn path=/head/; revision=363390
Diffstat (limited to 'math/arpack-ng')
-rw-r--r--math/arpack-ng/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/math/arpack-ng/Makefile b/math/arpack-ng/Makefile
index 7a005db6a89d..5f9ca1aa9074 100644
--- a/math/arpack-ng/Makefile
+++ b/math/arpack-ng/Makefile
@@ -44,19 +44,19 @@ WITH_BLAS?= blas
.if ${WITH_BLAS} == "gotoblas"
BLAS= -lgoto2p
-LAPACK = -lgoto2p
+LAPACK= -lgoto2p
LIB_DEPENDS+= libgoto2p.so:${PORTSDIR}/math/gotoblas
.elif ${WITH_BLAS} == "atlas"
BLAS= -lptf77blas
-LAPACK = -lalapack -lptcblas
+LAPACK= -lalapack -lptcblas
LIB_DEPENDS+= libptf77blas.so:${PORTSDIR}/math/atlas
.elif ${WITH_BLAS} == "blas"
BLAS= -lblas
-LAPACK = -llapack
+LAPACK= -llapack
LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas \
liblapack.so:${PORTSDIR}/math/lapack
.else
-IGNORE = unknown value of WITH_BLAS: ${WITH_BLAS}
+IGNORE= unknown value of WITH_BLAS: ${WITH_BLAS}
.endif
post-patch: