aboutsummaryrefslogtreecommitdiff
path: root/math/cln/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-02-12 14:55:43 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-02-12 14:55:43 +0000
commitf5bfcfd8c9dfb3bc5974939d28e0137323b8e1ed (patch)
tree33c076f46caee5719c42c17c13a39ca33ba3628c /math/cln/Makefile
parent7d3e00eb99d87cb534f0adebab5f34cee1b4d6b3 (diff)
downloadports-f5bfcfd8c9dfb3bc5974939d28e0137323b8e1ed.tar.gz
ports-f5bfcfd8c9dfb3bc5974939d28e0137323b8e1ed.zip
readd cln to math
Notes
Notes: svn path=/head/; revision=38257
Diffstat (limited to 'math/cln/Makefile')
-rw-r--r--math/cln/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/math/cln/Makefile b/math/cln/Makefile
new file mode 100644
index 000000000000..c83bf703d1e1
--- /dev/null
+++ b/math/cln/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# New ports collection makefile for: cln
+# Date created: Fab 11, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cln
+PORTVERSION= 1.1
+CATEGORIES= math devel
+MASTER_SITES= ftp://ftp.ilog.fr/pub/Users/haible/gnu/ \
+ ftp://ftp.santafe.edu/pub/gnu/ \
+ ftp://ftpthep.physik.uni-mainz.de/pub/gnu/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --datadir=${PREFIX}/share/cln --infodir=${PREFIX}/info \
+ --mandir=${PREFIX}/man
+
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+
+MAN1= cln-config.1
+
+.include <bsd.port.mk>