aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Graph
diff options
context:
space:
mode:
authorAndrej Zverev <az@FreeBSD.org>2014-01-30 09:42:48 +0000
committerAndrej Zverev <az@FreeBSD.org>2014-01-30 09:42:48 +0000
commit9ec58fca2181e62f9f6895c8e5c2fbc76efbb374 (patch)
tree12a1e32f5b1fc0e7932c9e7498c464d4d03204cb /math/p5-Graph
parent8c5545d0d298c104fd91204c8df219c3c1be0c14 (diff)
downloadports-9ec58fca2181e62f9f6895c8e5c2fbc76efbb374.tar.gz
ports-9ec58fca2181e62f9f6895c8e5c2fbc76efbb374.zip
- add stage support
Approved by: portmgr (blanket infrastructure)
Notes
Notes: svn path=/head/; revision=341825
Diffstat (limited to 'math/p5-Graph')
-rw-r--r--math/p5-Graph/Makefile18
-rw-r--r--math/p5-Graph/pkg-plist16
2 files changed, 16 insertions, 18 deletions
diff --git a/math/p5-Graph/Makefile b/math/p5-Graph/Makefile
index 0c8eecf7a751..5cfd4a01fd33 100644
--- a/math/p5-Graph/Makefile
+++ b/math/p5-Graph/Makefile
@@ -18,22 +18,4 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
-MAN3= Graph.3 \
- Graph::AdjacencyMap.3 \
- Graph::AdjacencyMap::Vertex.3 \
- Graph::AdjacencyMatrix.3 \
- Graph::BitMatrix.3 \
- Graph::Directed.3 \
- Graph::Matrix.3 \
- Graph::TransitiveClosure.3 \
- Graph::TransitiveClosure::Matrix.3 \
- Graph::Traversal.3 \
- Graph::Traversal::BFS.3 \
- Graph::Traversal::DFS.3 \
- Graph::Undirected.3 \
- Graph::UnionFind.3 \
- Heap071::Elem.3 \
- Heap071::Fibonacci.3
-
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/math/p5-Graph/pkg-plist b/math/p5-Graph/pkg-plist
index f2bb1369c737..9a1350cf2520 100644
--- a/math/p5-Graph/pkg-plist
+++ b/math/p5-Graph/pkg-plist
@@ -23,6 +23,22 @@
%%SITE_PERL%%/Heap071/Fibonacci.pm
%%SITE_PERL%%/auto/Heap071/Elem/autosplit.ix
%%SITE_PERL%%/auto/Heap071/Fibonacci/autosplit.ix
+%%PERL5_MAN3%%/Graph.3.gz
+%%PERL5_MAN3%%/Graph::AdjacencyMap.3.gz
+%%PERL5_MAN3%%/Graph::AdjacencyMap::Vertex.3.gz
+%%PERL5_MAN3%%/Graph::AdjacencyMatrix.3.gz
+%%PERL5_MAN3%%/Graph::BitMatrix.3.gz
+%%PERL5_MAN3%%/Graph::Directed.3.gz
+%%PERL5_MAN3%%/Graph::Matrix.3.gz
+%%PERL5_MAN3%%/Graph::TransitiveClosure.3.gz
+%%PERL5_MAN3%%/Graph::TransitiveClosure::Matrix.3.gz
+%%PERL5_MAN3%%/Graph::Traversal.3.gz
+%%PERL5_MAN3%%/Graph::Traversal::BFS.3.gz
+%%PERL5_MAN3%%/Graph::Traversal::DFS.3.gz
+%%PERL5_MAN3%%/Graph::Undirected.3.gz
+%%PERL5_MAN3%%/Graph::UnionFind.3.gz
+%%PERL5_MAN3%%/Heap071::Elem.3.gz
+%%PERL5_MAN3%%/Heap071::Fibonacci.3.gz
@dirrmtry %%SITE_PERL%%/auto/Heap071/Fibonacci
@dirrmtry %%SITE_PERL%%/auto/Heap071/Elem
@dirrmtry %%SITE_PERL%%/auto/Heap071