aboutsummaryrefslogtreecommitdiff
path: root/math/py-pysparse
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /math/py-pysparse
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'math/py-pysparse')
-rw-r--r--math/py-pysparse/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/py-pysparse/Makefile b/math/py-pysparse/Makefile
index f90db4979538..c4eac0ab140e 100644
--- a/math/py-pysparse/Makefile
+++ b/math/py-pysparse/Makefile
@@ -13,8 +13,8 @@ COMMENT= Fast sparse matrix library for Python
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}numpy>=1.2,1:math/py-numpy@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}numpy>=1.2,1:math/py-numpy@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}numpy>=1.2,1:math/py-numpy@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}numpy>=1.2,1:math/py-numpy@${PY_FLAVOR}
LIB_DEPENDS= liblapack.so:math/lapack \
libblas.so:math/blas \
libopenblas.so:math/openblas \