aboutsummaryrefslogtreecommitdiff
path: root/math/saga/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /math/saga/Makefile
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
downloadports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.tar.gz
ports-8d6597e0bb9591c40fc6d0c6e2159fca51178d56.zip
Remove ${PORTSDIR}/ from dependencies, categories m, n, o, and p.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412348
Diffstat (limited to 'math/saga/Makefile')
-rw-r--r--math/saga/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/math/saga/Makefile b/math/saga/Makefile
index 10f23251362c..61c890f6c866 100644
--- a/math/saga/Makefile
+++ b/math/saga/Makefile
@@ -13,15 +13,15 @@ COMMENT= System for Automated Geoscientific Analyses
LICENSE= GPLv2 LGPL21
LICENSE_COMB= multi
-BUILD_DEPENDS= swig3.0:${PORTSDIR}/devel/swig30
-LIB_DEPENDS= libproj.so:${PORTSDIR}/graphics/proj \
- libgdal.so:${PORTSDIR}/graphics/gdal \
- libhpdf.so:${PORTSDIR}/print/libharu \
- libjasper.so:${PORTSDIR}/graphics/jasper \
- libtiff.so:${PORTSDIR}/graphics/tiff \
- libodbc.so:${PORTSDIR}/databases/unixODBC \
- liblas.so:${PORTSDIR}/devel/liblas12 \
- libopencv_ml.so:${PORTSDIR}/graphics/opencv
+BUILD_DEPENDS= swig3.0:devel/swig30
+LIB_DEPENDS= libproj.so:graphics/proj \
+ libgdal.so:graphics/gdal \
+ libhpdf.so:print/libharu \
+ libjasper.so:graphics/jasper \
+ libtiff.so:graphics/tiff \
+ libodbc.so:databases/unixODBC \
+ liblas.so:devel/liblas12 \
+ libopencv_ml.so:graphics/opencv
RUN_DEPENDS:= ${BUILD_DEPENDS}
CONFIGURE_ARGS= CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" \
@@ -53,8 +53,8 @@ OPENMP_LDFLAGS= -pthread
PGSQL_CONFIGURE_OFF= --with-postgresql=no
PGSQL_CONFIGURE_ON= --with-postgresql=${LOCALBASE}/bin/pg_config
PGSQL_USES= pgsql
-VIGRA_BUILD_DEPENDS= ${LOCALBASE}/lib/libvigraimpex.so:${PORTSDIR}/graphics/vigra
-VIGRA_RUN_DEPENDS= ${LOCALBASE}/lib/libvigraimpex.so:${PORTSDIR}/graphics/vigra
+VIGRA_BUILD_DEPENDS= ${LOCALBASE}/lib/libvigraimpex.so:graphics/vigra
+VIGRA_RUN_DEPENDS= ${LOCALBASE}/lib/libvigraimpex.so:graphics/vigra
.include <bsd.port.pre.mk>