aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2021-01-31 01:17:52 +0000
committerJan Beich <jbeich@FreeBSD.org>2021-01-31 01:17:52 +0000
commit70dcbea6e9a3b0982901f539812591b865fa4a4a (patch)
treedf35084b12d0fc76723390d57efbbecafc3ab5b2 /math
parentda3c4ca1233c12737fda82d7249ffb05a886fa97 (diff)
downloadports-70dcbea6e9a3b0982901f539812591b865fa4a4a.tar.gz
ports-70dcbea6e9a3b0982901f539812591b865fa4a4a.zip
aarch64 support OpenMP since FreeBSD 12.2
Notes
Notes: svn path=/head/; revision=563443
Diffstat (limited to 'math')
-rw-r--r--math/ceres-solver/Makefile2
-rw-r--r--math/suitesparse/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/math/ceres-solver/Makefile b/math/ceres-solver/Makefile
index a8d6d8d56017..729de95c65fd 100644
--- a/math/ceres-solver/Makefile
+++ b/math/ceres-solver/Makefile
@@ -53,7 +53,7 @@ GFLAGS_CMAKE_BOOL= GFLAGS
OPENMP_USES= compiler:openmp
OPENMP_CMAKE_ON= -DCERES_THREADING_MODEL:STRING="OPENMP"
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif
diff --git a/math/suitesparse/Makefile b/math/suitesparse/Makefile
index 723e59a8270f..1c0a132054fd 100644
--- a/math/suitesparse/Makefile
+++ b/math/suitesparse/Makefile
@@ -50,7 +50,7 @@ OPENBLAS_USES= blaslapack:openblas
OPENMP_MAKE_ENV_OFF= CFOPENMP=
.if !exists(/usr/include/omp.h)
-# XXX ports/199603: LLVM openmp in base doesn't support aarch64, armv6, armv7 yet
+# XXX ports/199603: LLVM openmp in base doesn't support armv6, armv7 yet
OPENMP_VARS= OPENMP=gcc-
.endif