aboutsummaryrefslogtreecommitdiff
path: root/misc/amanda25-server/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2003-11-15 16:58:45 +0000
committerJames E. Housley <jeh@FreeBSD.org>2003-11-15 16:58:45 +0000
commit98d7918807e47a088113368fba2a6ad2c1a2b096 (patch)
treedc09209d169812e413b72845d5a63e236fc8d612 /misc/amanda25-server/Makefile
parent9de301d562b4d7fa6a61a851b9f7378d7b4094dc (diff)
downloadports-98d7918807e47a088113368fba2a6ad2c1a2b096.tar.gz
ports-98d7918807e47a088113368fba2a6ad2c1a2b096.zip
* Create the directory ${PREFIX}/var/amanda/gnutar-lists and make operator
own it * Crate /etc/amandates and have operator own it. This is hard coded at compile time and can't easily be made ${PREFIX} safe. PR: 59302 Submitted by: Matthias Andree
Notes
Notes: svn path=/head/; revision=94023
Diffstat (limited to 'misc/amanda25-server/Makefile')
-rw-r--r--misc/amanda25-server/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/misc/amanda25-server/Makefile b/misc/amanda25-server/Makefile
index 757e5218cbd3..9fb139bec897 100644
--- a/misc/amanda25-server/Makefile
+++ b/misc/amanda25-server/Makefile
@@ -185,6 +185,10 @@ post-install:
${WRKSRC}/example/chg-scsi.conf \
${WRKSRC}/example/disklist \
${PREFIX}/share/examples/amanda
+ ${MKDIR} ${PREFIX}/var/amanda/gnutar-lists
+ ${CHOWN} operator:operator ${PREFIX}/var/amanda/gnutar-lists
+ ${MKDIR} /etc/amandates
+ ${CHOWN} operator:operator /etc/amandates
.if defined (AMANDA_SERVER)
CONFIGURE_ARGS+= --with-index-server=${AMANDA_SERVER}