aboutsummaryrefslogtreecommitdiff
path: root/misc/chef/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2002-06-13 03:59:45 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2002-06-13 03:59:45 +0000
commit06f8890db0e1da80166d1b1d8973e5cf149bffde (patch)
tree3683a301de71c0e6878e4259371cc1e0cb87a1d8 /misc/chef/Makefile
parent9ed665053910e5b48cf3ec9943b38f8304cd609d (diff)
downloadports-06f8890db0e1da80166d1b1d8973e5cf149bffde.tar.gz
ports-06f8890db0e1da80166d1b1d8973e5cf149bffde.zip
I need thees et USENIX fur #coosey.
Bork Bork Bork!
Notes
Notes: svn path=/head/; revision=61188
Diffstat (limited to 'misc/chef/Makefile')
-rw-r--r--misc/chef/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/chef/Makefile b/misc/chef/Makefile
new file mode 100644
index 000000000000..e29249e1b333
--- /dev/null
+++ b/misc/chef/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: chef
+# Date created: Wed Jun 12, 2002
+# Whom: Brooks Davis <brooks@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= chef
+PORTVERSION= 19930426
+CATEGORIES= misc
+MASTER_SITES= ftp://tbrowne.best.vwh.net/swedish_chef/
+DISTNAME= bork
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= brooks@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/bork
+
+do-build:
+ (cd ${WRKSRC} && lex chef.x && ${CC} ${CFLAGS} -o chef lex.yy.c -ll)
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/chef ${PREFIX}/bin
+
+.include <bsd.port.mk>