aboutsummaryrefslogtreecommitdiff
path: root/misc/kwordquiz/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /misc/kwordquiz/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'misc/kwordquiz/Makefile')
-rw-r--r--misc/kwordquiz/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/kwordquiz/Makefile b/misc/kwordquiz/Makefile
index a436bafd0fc9..0588afafadc2 100644
--- a/misc/kwordquiz/Makefile
+++ b/misc/kwordquiz/Makefile
@@ -14,9 +14,9 @@ USE_KDE= attica auth bookmarks codecs completion config configwidgets \
kdelibs4support kio libkeduvocdocument newstuff notifications \
notifyconfig parts service solid sonnet textwidgets \
unitconversion widgetsaddons windowsystem xmlgui \
- ecm_build
+ ecm:build
USE_QT= core dbus gui network phonon4 printsupport widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
USE_XORG= x11
OPTIONS_DEFINE= DOCS