aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Bot-Training-MegaHAL/Makefile
diff options
context:
space:
mode:
authorChris Rees <crees@FreeBSD.org>2011-07-28 07:10:28 +0000
committerChris Rees <crees@FreeBSD.org>2011-07-28 07:10:28 +0000
commit03e2aea6fa941aa5e26cce56fa29f3797613cf5f (patch)
treefa63ae536538997316230a55dc87d359cdd43d0f /misc/p5-Bot-Training-MegaHAL/Makefile
parentb8be84242607158ef1bfbfff9f187103bf677312 (diff)
downloadports-03e2aea6fa941aa5e26cce56fa29f3797613cf5f.tar.gz
ports-03e2aea6fa941aa5e26cce56fa29f3797613cf5f.zip
Provides megahal.trn training data for Bot::Training
WWW: http://search.cpan.org/dist/Bot-Training-MegaHAL PR: ports/159039 Submitted by: milki <milki at rescomp.berkeley.edu>
Notes
Notes: svn path=/head/; revision=278451
Diffstat (limited to 'misc/p5-Bot-Training-MegaHAL/Makefile')
-rw-r--r--misc/p5-Bot-Training-MegaHAL/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/misc/p5-Bot-Training-MegaHAL/Makefile b/misc/p5-Bot-Training-MegaHAL/Makefile
new file mode 100644
index 000000000000..b1f303780854
--- /dev/null
+++ b/misc/p5-Bot-Training-MegaHAL/Makefile
@@ -0,0 +1,29 @@
+# New ports collection Makefile for: Bot-Training-MegaHAL
+# Date created: 2011-07-19
+# Whom: milki <milki@rescomp.berkeley.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Bot-Training-MegaHAL
+PORTVERSION= 0.02
+CATEGORIES= misc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= CPAN:AVAR
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= milki@rescomp.berkeley.edu
+COMMENT= Provide megahal.trn via Bot::Training
+
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
+BUILD_DEPENDS= p5-File-ShareDir-Install>=0:${PORTSDIR}/devel/p5-File-ShareDir-Install
+RUN_DEPENDS= p5-Any-Moose>=0:${PORTSDIR}/devel/p5-Any-Moose \
+ p5-Bot-Training>=0:${PORTSDIR}/misc/p5-Bot-Training
+
+PERL_CONFIGURE= 5.10.0+
+
+MAN3= Bot::Training::MegaHAL.3
+
+.include <bsd.port.mk>