aboutsummaryrefslogtreecommitdiff
path: root/misc/py-progressbar2
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /misc/py-progressbar2
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'misc/py-progressbar2')
-rw-r--r--misc/py-progressbar2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/misc/py-progressbar2/Makefile b/misc/py-progressbar2/Makefile
index 3d0586cc611e..6ba37425e9d8 100644
--- a/misc/py-progressbar2/Makefile
+++ b/misc/py-progressbar2/Makefile
@@ -12,9 +12,9 @@ COMMENT= Text mode progressbar library for Python
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-runner>=0:devel/py-pytest-runner@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-utils>=2.3.0:misc/py-python-utils@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-runner>=0:devel/py-pytest-runner@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-utils>=2.3.0:misc/py-python-utils@${PY_FLAVOR}
NO_ARCH= yes
USES= python