aboutsummaryrefslogtreecommitdiff
path: root/misc/wmcalendar/Makefile
diff options
context:
space:
mode:
authorMax Khon <fjoe@FreeBSD.org>2003-04-24 12:04:15 +0000
committerMax Khon <fjoe@FreeBSD.org>2003-04-24 12:04:15 +0000
commit7e891092be59ceff3f230ce02d34c255b174cdb2 (patch)
treeea97c4938015c959921a2fc3485a2e9d583d334e /misc/wmcalendar/Makefile
parentb909f64beee1921f7730a5b37b381e9cd4c29781 (diff)
downloadports-7e891092be59ceff3f230ce02d34c255b174cdb2.tar.gz
ports-7e891092be59ceff3f230ce02d34c255b174cdb2.zip
New port: wmcalendar: a dockable calendar with interface to iCalendar
based calendars. Submitted by: Alexey Dokuchaev
Notes
Notes: svn path=/head/; revision=79582
Diffstat (limited to 'misc/wmcalendar/Makefile')
-rw-r--r--misc/wmcalendar/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/misc/wmcalendar/Makefile b/misc/wmcalendar/Makefile
new file mode 100644
index 000000000000..c5ece828dc31
--- /dev/null
+++ b/misc/wmcalendar/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: wmcalendar
+# Date created: 24 Apr 2003
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmcalendar
+PORTVERSION= 0.3.6
+CATEGORIES= misc windowmaker
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://freebsd.nsu.ru/distfiles/
+
+MAINTAINER= danfe@regency.nsu.ru
+COMMENT= A dockable calendar with interface to iCalendar based calendars
+
+LIB_DEPENDS= ical.0:${PORTSDIR}/devel/libical
+
+BUILD_WRKSRC= ${WRKSRC}/Src
+
+USE_GNOME= gtk12
+USE_X_PREFIX= yes
+USE_XPM= yes
+
+MAN1= wmCalendar.1
+
+do-install:
+ @${INSTALL_PROGRAM} ${BUILD_WRKSRC}/wmCalendar ${PREFIX}/bin
+ @${INSTALL_MAN} ${BUILD_WRKSRC}/wmCalendar.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>