aboutsummaryrefslogtreecommitdiff
path: root/misc/xtail/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-04-02 04:28:59 +0000
committerSteve Price <steve@FreeBSD.org>1999-04-02 04:28:59 +0000
commitfd18c8aea30e1749771b68d75a8a90c97f98ef31 (patch)
tree547e22bb3c9512d510846e6d169bf43beed686bc /misc/xtail/Makefile
parent740885c12fd0aa35d90c530a7fc430624758e664 (diff)
downloadports-fd18c8aea30e1749771b68d75a8a90c97f98ef31.tar.gz
ports-fd18c8aea30e1749771b68d75a8a90c97f98ef31.zip
Import of xtail version 0.1.
Watches the growth of files or directories. PR: 9672 Submitted by: Gianmarco Giovannelli <gmarco@giovannelli.it>
Notes
Notes: svn path=/head/; revision=17551
Diffstat (limited to 'misc/xtail/Makefile')
-rw-r--r--misc/xtail/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/xtail/Makefile b/misc/xtail/Makefile
new file mode 100644
index 000000000000..ff027d3952e6
--- /dev/null
+++ b/misc/xtail/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: xtail
+# Version required: 0.1
+# Date created: 20 January 1999
+# Whom: gmarco@scotty.masternet.it
+#
+# $Id$
+#
+
+DISTNAME= xtail
+PKGNAME= xtail-0.1
+CATEGORIES= misc
+MASTER_SITES= http://www.giovannelli.it/~gmarco/files/
+
+MAINTAINER= freebsd@scotty.masternet.it
+
+NO_WRKSUBDIR= yes
+
+MAN1= xtail.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/xtail ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/xtail.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>