aboutsummaryrefslogtreecommitdiff
path: root/multimedia/kplayer
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-06-01 12:27:14 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-06-01 12:27:14 +0000
commit628d5af293ded58a7621f94931f9cae514f4329e (patch)
tree5421386b654e535e5410381b40bbb3bbfdb810ee /multimedia/kplayer
parent0b0925f62894830ba930d34f8f479ec679be2adf (diff)
downloadports-628d5af293ded58a7621f94931f9cae514f4329e.tar.gz
ports-628d5af293ded58a7621f94931f9cae514f4329e.zip
- Update to 0.6.3
PR: 118502 Submitted by: Max Brazhnikov <makc@issp.ac.ru> Approved by: maintainer timeout (about 6 months)
Notes
Notes: svn path=/head/; revision=214119
Diffstat (limited to 'multimedia/kplayer')
-rw-r--r--multimedia/kplayer/Makefile13
-rw-r--r--multimedia/kplayer/distinfo6
-rw-r--r--multimedia/kplayer/files/patch-kplayerproperties.h11
-rw-r--r--multimedia/kplayer/files/patch-kplayerpropertiesdialog.cpp112
-rw-r--r--multimedia/kplayer/files/patch-kplayersettings.h11
-rw-r--r--multimedia/kplayer/files/patch-kplayersettingsdialog.cpp29
-rw-r--r--multimedia/kplayer/pkg-plist125
7 files changed, 122 insertions, 185 deletions
diff --git a/multimedia/kplayer/Makefile b/multimedia/kplayer/Makefile
index aadfacda7177..7ce4dbb70630 100644
--- a/multimedia/kplayer/Makefile
+++ b/multimedia/kplayer/Makefile
@@ -6,11 +6,9 @@
#
PORTNAME= kplayer
-PORTVERSION= 0.5.3
-PORTREVISION= 1
+PORTVERSION= 0.6.3
CATEGORIES= multimedia kde
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
+MASTER_SITES= SF
MAINTAINER= se@FreeBSD.org
COMMENT= Movie player based on mplayer
@@ -20,8 +18,11 @@ RUN_DEPENDS= mplayer:${PORTSDIR}/multimedia/mplayer
USE_BZIP2= yes
USE_GMAKE= yes
USE_KDELIBS_VER=3
-PREFIX= ${KDE_PREFIX}
+USE_GETTEXT= yes
+USE_PERL5_BUILD=yes
+USE_AUTOTOOLS= automake:19:env autoconf:261:env libtool:15
-USE_AUTOTOOLS= libtool:15
+pre-configure:
+ @(cd ${WRKSRC} && ${SETENV} ${AUTOTOOLS_ENV} ${SH} admin/cvs.sh dist)
.include <bsd.port.mk>
diff --git a/multimedia/kplayer/distinfo b/multimedia/kplayer/distinfo
index f223fd6aaa10..0273d41894d4 100644
--- a/multimedia/kplayer/distinfo
+++ b/multimedia/kplayer/distinfo
@@ -1,3 +1,3 @@
-MD5 (kplayer-0.5.3.tar.bz2) = ea7398f96efa2f01ac875c548ab01878
-SHA256 (kplayer-0.5.3.tar.bz2) = d08ab0046734294eea59818395a023426fa722fbe8baccad26081bfcb9e8c9cf
-SIZE (kplayer-0.5.3.tar.bz2) = 3156593
+MD5 (kplayer-0.6.3.tar.bz2) = f55dab07cefb666f745015ac4dc5de2a
+SHA256 (kplayer-0.6.3.tar.bz2) = 750c8f3d4e3e3d7bcf79c8a3a626f894d3f32089ceee59fba9300a54db4919cc
+SIZE (kplayer-0.6.3.tar.bz2) = 4912815
diff --git a/multimedia/kplayer/files/patch-kplayerproperties.h b/multimedia/kplayer/files/patch-kplayerproperties.h
deleted file mode 100644
index c9db6de3e5fe..000000000000
--- a/multimedia/kplayer/files/patch-kplayerproperties.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- kplayer/kplayerproperties.h.orig Sat Oct 16 01:58:03 2004
-+++ kplayer/kplayerproperties.h Sat Oct 16 01:58:43 2004
-@@ -349,7 +349,7 @@
- // Advanced properties
-
- QString executablePathValue (void) const
-- { return m_executable_path.isEmpty() ? "mplayer" : m_executable_path; }
-+ { return m_executable_path.isEmpty() ? QString::fromLatin1("mplayer") : m_executable_path; }
- void setExecutablePathValue (QString path)
- { m_executable_path = path; }
-
diff --git a/multimedia/kplayer/files/patch-kplayerpropertiesdialog.cpp b/multimedia/kplayer/files/patch-kplayerpropertiesdialog.cpp
deleted file mode 100644
index e67ac1c665a9..000000000000
--- a/multimedia/kplayer/files/patch-kplayerpropertiesdialog.cpp
+++ /dev/null
@@ -1,112 +0,0 @@
---- kplayer/kplayerpropertiesdialog.cpp.orig Sat Oct 16 02:14:58 2004
-+++ kplayer/kplayerpropertiesdialog.cpp Sat Oct 16 02:13:17 2004
-@@ -153,7 +153,7 @@
- config -> deleteEntry ("Properties Dialog Page");
- else
- config -> writeEntry ("Properties Dialog Page", name);
-- setHelp (name.isEmpty() ? "properties" : "properties-" + name);
-+ setHelp (name.isEmpty() ? QString::fromLatin1("properties") : "properties-" + name);
- }
-
- void KPlayerPropertiesDialog::slotOk (void)
-@@ -191,8 +191,8 @@
- c_name -> setText (m_properties -> name());
- c_playlist -> setCurrentItem (m_properties -> playlistOption());
- c_length -> setText (timeString (m_properties -> length()));
-- c_original_width -> setText (m_properties -> originalSize().isEmpty() ? "" : QString::number (m_properties -> originalSize().width()));
-- c_original_height -> setText (m_properties -> originalSize().isEmpty() ? "" : QString::number (m_properties -> originalSize().height()));
-+ c_original_width -> setText (m_properties -> originalSize().isEmpty() ? QString::fromLatin1("") : QString::number (m_properties -> originalSize().width()));
-+ c_original_height -> setText (m_properties -> originalSize().isEmpty() ? QString::fromLatin1("") : QString::number (m_properties -> originalSize().height()));
- c_display_size -> setCurrentItem (m_properties -> displaySizeOption());
- displaySizeChanged (c_display_size -> currentItem());
- c_maintain_aspect -> setCurrentItem (m_properties -> maintainAspectOption() + 1);
-@@ -266,7 +266,7 @@
-
- void KPlayerPropertiesSubtitles::autoloadChanged (int option)
- {
-- c_url -> setText (option < 2 || m_properties -> subtitleUrl().isEmpty() ? ""
-+ c_url -> setText (option < 2 || m_properties -> subtitleUrl().isEmpty() ? QString::fromLatin1("")
- : m_properties -> subtitleUrl().isLocalFile() ? m_properties -> subtitleUrl().path()
- : m_properties -> subtitleUrl().url());
- c_url -> setEnabled (option == 2);
-@@ -274,7 +274,7 @@
-
- void KPlayerPropertiesSubtitles::positionChanged (int option)
- {
-- c_position -> setText (option > 0 ? QString::number (m_properties -> subtitlePositionValue()) : "");
-+ c_position -> setText (option > 0 ? QString::number (m_properties -> subtitlePositionValue()) : QString::fromLatin1(""));
- c_position -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -285,7 +285,7 @@
-
- void KPlayerPropertiesSubtitles::delayChanged (int option)
- {
-- c_delay -> setText (option > 0 ? QString::number (m_properties -> subtitleDelayValue()) : "");
-+ c_delay -> setText (option > 0 ? QString::number (m_properties -> subtitleDelayValue()) : QString::fromLatin1(""));
- c_delay -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -348,7 +348,7 @@
-
- void KPlayerPropertiesAudio::volumeChanged (int option)
- {
-- c_volume -> setText (option > 0 ? QString::number (m_properties -> volumeValue()) : "");
-+ c_volume -> setText (option > 0 ? QString::number (m_properties -> volumeValue()) : QString::fromLatin1(""));
- c_volume -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -359,7 +359,7 @@
-
- void KPlayerPropertiesAudio::delayChanged (int option)
- {
-- c_delay -> setText (option > 0 ? QString::number (m_properties -> audioDelayValue()) : "");
-+ c_delay -> setText (option > 0 ? QString::number (m_properties -> audioDelayValue()) : QString::fromLatin1(""));
- c_delay -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -441,7 +441,7 @@
-
- void KPlayerPropertiesVideo::contrastChanged (int option)
- {
-- c_contrast -> setText (option > 0 ? QString::number (m_properties -> contrastValue()) : "");
-+ c_contrast -> setText (option > 0 ? QString::number (m_properties -> contrastValue()) : QString::fromLatin1(""));
- c_contrast -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -452,7 +452,7 @@
-
- void KPlayerPropertiesVideo::brightnessChanged (int option)
- {
-- c_brightness -> setText (option > 0 ? QString::number (m_properties -> brightnessValue()) : "");
-+ c_brightness -> setText (option > 0 ? QString::number (m_properties -> brightnessValue()) : QString::fromLatin1(""));
- c_brightness -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -463,7 +463,7 @@
-
- void KPlayerPropertiesVideo::hueChanged (int option)
- {
-- c_hue -> setText (option > 0 ? QString::number (m_properties -> hueValue()) : "");
-+ c_hue -> setText (option > 0 ? QString::number (m_properties -> hueValue()) : QString::fromLatin1(""));
- c_hue -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -474,7 +474,7 @@
-
- void KPlayerPropertiesVideo::saturationChanged (int option)
- {
-- c_saturation -> setText (option > 0 ? QString::number (m_properties -> saturationValue()) : "");
-+ c_saturation -> setText (option > 0 ? QString::number (m_properties -> saturationValue()) : QString::fromLatin1(""));
- c_saturation -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
-@@ -524,7 +524,7 @@
-
- void KPlayerPropertiesAdvanced::commandLineChanged (int option)
- {
-- c_command_line -> setText (option > 0 ? m_properties -> commandLineValue() : "");
-+ c_command_line -> setText (option > 0 ? m_properties -> commandLineValue() : QString::fromLatin1(""));
- c_command_line -> setEnabled (option > 0);
- if ( option > 0 && sender() )
- {
diff --git a/multimedia/kplayer/files/patch-kplayersettings.h b/multimedia/kplayer/files/patch-kplayersettings.h
deleted file mode 100644
index da34272e09c3..000000000000
--- a/multimedia/kplayer/files/patch-kplayersettings.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- kplayer/kplayersettings.h.orig Sat Oct 16 02:00:48 2004
-+++ kplayer/kplayersettings.h Sat Oct 16 02:01:22 2004
-@@ -982,7 +982,7 @@
- }
-
- QString executablePathDefault (void) const
-- { return m_executable_path_default.isEmpty() ? "mplayer" : m_executable_path_default; }
-+ { return m_executable_path_default.isEmpty() ? QString::fromLatin1("mplayer") : m_executable_path_default; }
- void setExecutablePathDefault (QString path)
- { m_executable_path_default = path; }
-
diff --git a/multimedia/kplayer/files/patch-kplayersettingsdialog.cpp b/multimedia/kplayer/files/patch-kplayersettingsdialog.cpp
deleted file mode 100644
index 5cc882a58ec6..000000000000
--- a/multimedia/kplayer/files/patch-kplayersettingsdialog.cpp
+++ /dev/null
@@ -1,29 +0,0 @@
---- kplayer/kplayersettingsdialog.cpp.orig Sat Oct 16 02:16:39 2004
-+++ kplayer/kplayersettingsdialog.cpp Sat Oct 16 02:17:35 2004
-@@ -271,7 +271,7 @@
- config -> deleteEntry ("Settings Dialog Page");
- else
- config -> writeEntry ("Settings Dialog Page", name);
-- setHelp (name.isEmpty() ? "settings" : "settings-" + name);
-+ setHelp (name.isEmpty() ? QString::fromLatin1("settings") : "settings-" + name);
- }
-
- void KPlayerSettingsDialog::slotOk (void)
-@@ -435,7 +435,7 @@
- KPlayerSettings* settings = kPlayerSettings();
- c_driver_fallback -> setChecked (index > 0 && settings -> audioDriverFallbackDefault());
- c_driver_fallback -> setEnabled (index > 0);
-- c_device -> setText (index > 0 ? settings -> audioDeviceDefault() : "");
-+ c_device -> setText (index > 0 ? settings -> audioDeviceDefault() : QString::fromLatin1(""));
- c_device -> setEnabled (index > 0);
- }
-
-@@ -792,7 +792,7 @@
- KPlayerSettings* settings = kPlayerSettings();
- c_driver_fallback -> setChecked (index > 0 && settings -> videoDriverFallbackDefault());
- c_driver_fallback -> setEnabled (index > 0);
-- c_device -> setText (index > 0 ? settings -> videoDeviceDefault() : "");
-+ c_device -> setText (index > 0 ? settings -> videoDeviceDefault() : QString::fromLatin1(""));
- c_device -> setEnabled (index > 0);
- }
-
diff --git a/multimedia/kplayer/pkg-plist b/multimedia/kplayer/pkg-plist
index 179282fc7c65..75b8a0902b1e 100644
--- a/multimedia/kplayer/pkg-plist
+++ b/multimedia/kplayer/pkg-plist
@@ -1,11 +1,13 @@
bin/kplayer
-lib/kde3/kfile_kplayer.a
-lib/kde3/kfile_kplayer.la
-lib/kde3/kfile_kplayer.so
lib/kde3/libkplayerpart.a
lib/kde3/libkplayerpart.la
lib/kde3/libkplayerpart.so
-share/applnk/Multimedia/kplayer.desktop
+share/applications/kde/kplayer.desktop
+share/apps/konqueror/servicemenus/kplayer-actions.desktop
+share/apps/konqueror/servicemenus/kplayer-directory.desktop
+share/apps/konqueror/servicemenus/kplayer-next.desktop
+share/apps/konqueror/servicemenus/kplayer-play-queue.desktop
+share/apps/kplayer/COPYING
share/apps/kplayer/icons/hicolor/16x16/actions/brightness.png
share/apps/kplayer/icons/hicolor/16x16/actions/contrast.png
share/apps/kplayer/icons/hicolor/16x16/actions/fileopen.png
@@ -100,6 +102,12 @@ share/doc/HTML/en/kplayer/basics.docbook
share/doc/HTML/en/kplayer/commands.docbook
share/doc/HTML/en/kplayer/common
share/doc/HTML/en/kplayer/configuration.docbook
+share/doc/HTML/en/kplayer/device-add.png
+share/doc/HTML/en/kplayer/device-properties-advanced.png
+share/doc/HTML/en/kplayer/device-properties-audio.png
+share/doc/HTML/en/kplayer/device-properties-general.png
+share/doc/HTML/en/kplayer/device-properties-subtitles.png
+share/doc/HTML/en/kplayer/device-properties-video.png
share/doc/HTML/en/kplayer/dvd-bear.png
share/doc/HTML/en/kplayer/howto-bug-reporting.docbook
share/doc/HTML/en/kplayer/howto-compilation.docbook
@@ -107,6 +115,7 @@ share/doc/HTML/en/kplayer/howto-configuration.docbook
share/doc/HTML/en/kplayer/howto-devices.docbook
share/doc/HTML/en/kplayer/howto-full-screen.docbook
share/doc/HTML/en/kplayer/howto-installation.docbook
+share/doc/HTML/en/kplayer/howto-library.docbook
share/doc/HTML/en/kplayer/howto-playlist.docbook
share/doc/HTML/en/kplayer/howto-properties.docbook
share/doc/HTML/en/kplayer/howto-settings.docbook
@@ -119,9 +128,12 @@ share/doc/HTML/en/kplayer/howto.docbook
share/doc/HTML/en/kplayer/index.cache.bz2
share/doc/HTML/en/kplayer/index.docbook
share/doc/HTML/en/kplayer/introduction.docbook
+share/doc/HTML/en/kplayer/message-log.png
+share/doc/HTML/en/kplayer/multimedia-library.png
share/doc/HTML/en/kplayer/properties-advanced.png
share/doc/HTML/en/kplayer/properties-audio.png
share/doc/HTML/en/kplayer/properties-general.png
+share/doc/HTML/en/kplayer/properties-size.png
share/doc/HTML/en/kplayer/properties-subtitles.png
share/doc/HTML/en/kplayer/properties-video.png
share/doc/HTML/en/kplayer/properties.docbook
@@ -132,8 +144,6 @@ share/doc/HTML/en/kplayer/settings-contrast.png
share/doc/HTML/en/kplayer/settings-controls.png
share/doc/HTML/en/kplayer/settings-general.png
share/doc/HTML/en/kplayer/settings-hue.png
-share/doc/HTML/en/kplayer/settings-messages.png
-share/doc/HTML/en/kplayer/settings-playlist.png
share/doc/HTML/en/kplayer/settings-progress.png
share/doc/HTML/en/kplayer/settings-saturation.png
share/doc/HTML/en/kplayer/settings-sliders.png
@@ -143,6 +153,79 @@ share/doc/HTML/en/kplayer/settings-volume.png
share/doc/HTML/en/kplayer/settings.docbook
share/doc/HTML/en/kplayer/shortcuts-configure.png
share/doc/HTML/en/kplayer/shortcuts-define.png
+share/doc/HTML/en/kplayer/toolbars-change-icon.png
+share/doc/HTML/en/kplayer/toolbars-configure.png
+share/doc/HTML/es/kplayer/basics.docbook
+share/doc/HTML/es/kplayer/commands.docbook
+share/doc/HTML/es/kplayer/common
+share/doc/HTML/es/kplayer/configuration.docbook
+share/doc/HTML/es/kplayer/dvd-bear.png
+share/doc/HTML/es/kplayer/howto-bug-reporting.docbook
+share/doc/HTML/es/kplayer/howto-compilation.docbook
+share/doc/HTML/es/kplayer/howto-configuration.docbook
+share/doc/HTML/es/kplayer/howto-devices.docbook
+share/doc/HTML/es/kplayer/howto-full-screen.docbook
+share/doc/HTML/es/kplayer/howto-installation.docbook
+share/doc/HTML/es/kplayer/howto-playlist.docbook
+share/doc/HTML/es/kplayer/howto-properties.docbook
+share/doc/HTML/es/kplayer/howto-settings.docbook
+share/doc/HTML/es/kplayer/howto-slaves.docbook
+share/doc/HTML/es/kplayer/howto-streams.docbook
+share/doc/HTML/es/kplayer/howto-subtitles.docbook
+share/doc/HTML/es/kplayer/howto-translation.docbook
+share/doc/HTML/es/kplayer/howto-troubleshooting.docbook
+share/doc/HTML/es/kplayer/howto.docbook
+share/doc/HTML/es/kplayer/index.cache.bz2
+share/doc/HTML/es/kplayer/index.docbook
+share/doc/HTML/es/kplayer/introduction.docbook
+share/doc/HTML/es/kplayer/properties-advanced.png
+share/doc/HTML/es/kplayer/properties-audio.png
+share/doc/HTML/es/kplayer/properties-general.png
+share/doc/HTML/es/kplayer/properties-subtitles.png
+share/doc/HTML/es/kplayer/properties-video.png
+share/doc/HTML/es/kplayer/properties.docbook
+share/doc/HTML/es/kplayer/settings-advanced.png
+share/doc/HTML/es/kplayer/settings-audio.png
+share/doc/HTML/es/kplayer/settings-brightness.png
+share/doc/HTML/es/kplayer/settings-contrast.png
+share/doc/HTML/es/kplayer/settings-controls.png
+share/doc/HTML/es/kplayer/settings-general.png
+share/doc/HTML/es/kplayer/settings-hue.png
+share/doc/HTML/es/kplayer/settings-messages.png
+share/doc/HTML/es/kplayer/settings-playlist.png
+share/doc/HTML/es/kplayer/settings-progress.png
+share/doc/HTML/es/kplayer/settings-saturation.png
+share/doc/HTML/es/kplayer/settings-sliders.png
+share/doc/HTML/es/kplayer/settings-subtitles.png
+share/doc/HTML/es/kplayer/settings-video.png
+share/doc/HTML/es/kplayer/settings-volume.png
+share/doc/HTML/es/kplayer/settings.docbook
+share/doc/HTML/es/kplayer/shortcuts-configure.png
+share/doc/HTML/es/kplayer/shortcuts-define.png
+share/doc/HTML/it/kplayer/basics.docbook
+share/doc/HTML/it/kplayer/commands.docbook
+share/doc/HTML/it/kplayer/common
+share/doc/HTML/it/kplayer/configuration.docbook
+share/doc/HTML/it/kplayer/howto-bug-reporting.docbook
+share/doc/HTML/it/kplayer/howto-compilation.docbook
+share/doc/HTML/it/kplayer/howto-configuration.docbook
+share/doc/HTML/it/kplayer/howto-devices.docbook
+share/doc/HTML/it/kplayer/howto-full-screen.docbook
+share/doc/HTML/it/kplayer/howto-installation.docbook
+share/doc/HTML/it/kplayer/howto-playlist.docbook
+share/doc/HTML/it/kplayer/howto-properties.docbook
+share/doc/HTML/it/kplayer/howto-settings.docbook
+share/doc/HTML/it/kplayer/howto-slaves.docbook
+share/doc/HTML/it/kplayer/howto-streams.docbook
+share/doc/HTML/it/kplayer/howto-subtitles.docbook
+share/doc/HTML/it/kplayer/howto-translation.docbook
+share/doc/HTML/it/kplayer/howto-troubleshooting.docbook
+share/doc/HTML/it/kplayer/howto.docbook
+share/doc/HTML/it/kplayer/index.cache.bz2
+share/doc/HTML/it/kplayer/index.docbook
+share/doc/HTML/it/kplayer/introduction.docbook
+share/doc/HTML/it/kplayer/properties.docbook
+share/doc/HTML/it/kplayer/settings.docbook
share/doc/HTML/pt/kplayer/basics.docbook
share/doc/HTML/pt/kplayer/commands.docbook
share/doc/HTML/pt/kplayer/common
@@ -171,10 +254,10 @@ share/doc/HTML/sv/kplayer/basics.docbook
share/doc/HTML/sv/kplayer/commands.docbook
share/doc/HTML/sv/kplayer/common
share/doc/HTML/sv/kplayer/configuration.docbook
+share/doc/HTML/sv/kplayer/dvd-bear.png
share/doc/HTML/sv/kplayer/howto-bug-reporting.docbook
share/doc/HTML/sv/kplayer/howto-compilation.docbook
share/doc/HTML/sv/kplayer/howto-configuration.docbook
-share/doc/HTML/sv/kplayer/dvd-bear.png
share/doc/HTML/sv/kplayer/howto-devices.docbook
share/doc/HTML/sv/kplayer/howto-full-screen.docbook
share/doc/HTML/sv/kplayer/howto-installation.docbook
@@ -222,29 +305,44 @@ share/icons/hicolor/64x64/apps/kplayer.png
share/icons/locolor/16x16/apps/kplayer.png
share/icons/locolor/22x22/apps/kplayer.png
share/icons/locolor/32x32/apps/kplayer.png
+share/locale/be/LC_MESSAGES/kplayer.mo
+share/locale/br/LC_MESSAGES/kplayer.mo
share/locale/ca/LC_MESSAGES/kplayer.mo
share/locale/cs/LC_MESSAGES/kplayer.mo
+share/locale/cy/LC_MESSAGES/kplayer.mo
share/locale/da/LC_MESSAGES/kplayer.mo
share/locale/de/LC_MESSAGES/kplayer.mo
+share/locale/el/LC_MESSAGES/kplayer.mo
share/locale/en_GB/LC_MESSAGES/kplayer.mo
share/locale/es/LC_MESSAGES/kplayer.mo
+share/locale/et/LC_MESSAGES/kplayer.mo
share/locale/fi/LC_MESSAGES/kplayer.mo
share/locale/fr/LC_MESSAGES/kplayer.mo
+share/locale/ga/LC_MESSAGES/kplayer.mo
+share/locale/gl/LC_MESSAGES/kplayer.mo
+share/locale/he/LC_MESSAGES/kplayer.mo
share/locale/hu/LC_MESSAGES/kplayer.mo
share/locale/it/LC_MESSAGES/kplayer.mo
+share/locale/ja/LC_MESSAGES/kplayer.mo
+share/locale/nb/LC_MESSAGES/kplayer.mo
+share/locale/nl/LC_MESSAGES/kplayer.mo
+share/locale/pa/LC_MESSAGES/kplayer.mo
share/locale/pl/LC_MESSAGES/kplayer.mo
share/locale/pt/LC_MESSAGES/kplayer.mo
+share/locale/pt_BR/LC_MESSAGES/kplayer.mo
share/locale/ru/LC_MESSAGES/kplayer.mo
+share/locale/sr/LC_MESSAGES/kplayer.mo
+share/locale/sr@Latn/LC_MESSAGES/kplayer.mo
share/locale/sv/LC_MESSAGES/kplayer.mo
+share/locale/tr/LC_MESSAGES/kplayer.mo
share/locale/zh_CN/LC_MESSAGES/kplayer.mo
-share/services/kfile_kplayer.desktop
share/services/kplayerpart.desktop
-@dirrmtry lib/kde3
-@dirrmtry share/services
-@dirrm share/doc/HTML/sv/kplayer/
-@dirrm share/doc/HTML/pt/kplayer/
+@dirrm share/doc/HTML/sv/kplayer
+@dirrm share/doc/HTML/pt/kplayer
+@dirrm share/doc/HTML/it/kplayer
+@dirrm share/doc/HTML/es/kplayer
@dirrm share/doc/HTML/en/kplayer
-@dirrm share/doc/HTML/da/kplayer/
+@dirrm share/doc/HTML/da/kplayer
@dirrm share/apps/kplayer/icons/hicolor/32x32/actions
@dirrm share/apps/kplayer/icons/hicolor/32x32
@dirrm share/apps/kplayer/icons/hicolor/22x22/actions
@@ -254,3 +352,4 @@ share/services/kplayerpart.desktop
@dirrm share/apps/kplayer/icons/hicolor
@dirrm share/apps/kplayer/icons
@dirrm share/apps/kplayer
+@dirrmtry share/applications/kde