aboutsummaryrefslogtreecommitdiff
path: root/multimedia/libxine
diff options
context:
space:
mode:
authorWilliam Grzybowski <wg@FreeBSD.org>2013-10-19 16:43:32 +0000
committerWilliam Grzybowski <wg@FreeBSD.org>2013-10-19 16:43:32 +0000
commit3624ddf181da71b2f213d44844a13f92e7088879 (patch)
tree69155a2473ecd42904d8ae76e85c62fefb67950b /multimedia/libxine
parent553546281034fefe3b27f6114931d6bbce236d38 (diff)
downloadports-3624ddf181da71b2f213d44844a13f92e7088879.tar.gz
ports-3624ddf181da71b2f213d44844a13f92e7088879.zip
multimedia/ffmpeg: update to 2.0.1
- Update main ffmpeg port to 2.0.1 - Bump and update dependent ports when necessary (API change) Approved by: portmgr (bapt)
Notes
Notes: svn path=/head/; revision=330909
Diffstat (limited to 'multimedia/libxine')
-rw-r--r--multimedia/libxine/Makefile72
-rw-r--r--multimedia/libxine/distinfo4
-rw-r--r--multimedia/libxine/files/patch-b0df4b6003ad45
-rw-r--r--multimedia/libxine/files/patch-src-combined-ffmpeg-Makefile.in.diff14
-rw-r--r--multimedia/libxine/files/patch-src-post-deinterlace-plugins-greedy2frame_template_sse2.c28
-rw-r--r--multimedia/libxine/pkg-plist30
6 files changed, 68 insertions, 125 deletions
diff --git a/multimedia/libxine/Makefile b/multimedia/libxine/Makefile
index eeca87d259f5..71f13b4db19f 100644
--- a/multimedia/libxine/Makefile
+++ b/multimedia/libxine/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= xine
-PORTVERSION= 1.2.2
+PORTVERSION= 1.2.4
PORTREVISION= 4
CATEGORIES= multimedia ipv6
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-lib/${PORTVERSION}
@@ -12,29 +12,29 @@ DISTNAME= ${PORTNAME}-lib-${PORTVERSION}
MAINTAINER= nox@FreeBSD.org
COMMENT= Libraries for xine multimedia player
-LIB_DEPENDS= FLAC:${PORTSDIR}/audio/flac \
- a52:${PORTSDIR}/audio/liba52 \
- vorbis:${PORTSDIR}/audio/libvorbis \
- speex:${PORTSDIR}/audio/speex \
- mng:${PORTSDIR}/graphics/libmng \
- png15:${PORTSDIR}/graphics/png \
- dvdread:${PORTSDIR}/multimedia/libdvdread \
- freetype:${PORTSDIR}/print/freetype2 \
- fame-0:${PORTSDIR}/multimedia/libfame \
- cdio:${PORTSDIR}/sysutils/libcdio \
- modplug:${PORTSDIR}/audio/libmodplug \
- vcdinfo:${PORTSDIR}/multimedia/vcdimager \
- theora:${PORTSDIR}/multimedia/libtheora \
- mad:${PORTSDIR}/audio/libmad \
- dca:${PORTSDIR}/multimedia/libdca \
- avcodec:${PORTSDIR}/multimedia/ffmpeg \
- faad:${PORTSDIR}/audio/faad \
- vdpau:${PORTSDIR}/multimedia/libvdpau
+LIB_DEPENDS= libFLAC.so:${PORTSDIR}/audio/flac \
+ liba52.so:${PORTSDIR}/audio/liba52 \
+ libvorbis.so:${PORTSDIR}/audio/libvorbis \
+ libspeex.so:${PORTSDIR}/audio/speex \
+ libmng.so:${PORTSDIR}/graphics/libmng \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libdvdread.so:${PORTSDIR}/multimedia/libdvdread \
+ libfreetype.so:${PORTSDIR}/print/freetype2 \
+ libfame.so:${PORTSDIR}/multimedia/libfame \
+ libcdio.so:${PORTSDIR}/sysutils/libcdio \
+ libmodplug.so:${PORTSDIR}/audio/libmodplug \
+ libvcdinfo.so:${PORTSDIR}/multimedia/vcdimager \
+ libtheora.so:${PORTSDIR}/multimedia/libtheora \
+ libmad.so:${PORTSDIR}/audio/libmad \
+ libdca.so:${PORTSDIR}/multimedia/libdca \
+ libavcodec.so:${PORTSDIR}/multimedia/ffmpeg \
+ libfaad.so:${PORTSDIR}/audio/faad \
+ libvdpau.so:${PORTSDIR}/multimedia/libvdpau
BUILD_DEPENDS+= v4l_compat>=1.0.20100321:${PORTSDIR}/multimedia/v4l_compat
.if !defined(PACKAGE_BUILDING)
-LIB_DEPENDS+= dvdcss.${DVDCSS_LIBVERSION}:${PORTSDIR}/multimedia/libdvdcss
+LIB_DEPENDS+= libdvdcss.so.${DVDCSS_LIBVERSION}:${PORTSDIR}/multimedia/libdvdcss
.endif
USES= gmake iconv pathfix perl5 pkgconfig
@@ -68,11 +68,8 @@ CONFIGURE_ARGS= --with-w32-path=${LOCALBASE}/lib/win32 \
OPTIONS_DEFINE= CACA ESOUND JACK GNOMEVFS2 PULSEAUDIO XVMC SMB AALIB \
IMAGEMAGICK GTK2 WAVPACK VAAPI LIBBLURAY
-MAN1= xine-config.1 xine-list-1.2.1
-MAN5= xine.5
-
-DOCSDIR= ${PREFIX}/share/doc/xine-lib
-PLIST_SUB= PLUGINSDIR="lib/xine/plugins/2.2"
+DOCSDIR= ${STAGEDIR}${PREFIX}/share/doc/xine-lib
+PLIST_SUB= PLUGINSDIR="lib/xine/plugins/2.3"
# DVDCSS version hardcoded in src/input/input_dvd.c misc/cdda_server.c
# and src/input/libdvdnav/dvd_input.c (dlopen'ed)
@@ -80,7 +77,6 @@ DVDCSS_LIBVERSION= 3
PATCH_DIST_ARGS= -d ${WRKSRC} -p1 --forward --quiet
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${ARCH} == "i386"
@@ -96,7 +92,7 @@ CONFIGURE_ARGS+= --disable-nls
.endif
.if ${PORT_OPTIONS:MCACA}
-LIB_DEPENDS+= caca:${PORTSDIR}/graphics/libcaca
+LIB_DEPENDS+= libcaca.so:${PORTSDIR}/graphics/libcaca
PLIST_SUB+= WITH_CACA=""
.else
PLIST_SUB+= WITH_CACA="@comment "
@@ -112,7 +108,7 @@ CONFIGURE_ARGS+= --without-esound
.endif
.if ${PORT_OPTIONS:MJACK}
-LIB_DEPENDS+= jack:${PORTSDIR}/audio/jack
+LIB_DEPENDS+= libjack.so:${PORTSDIR}/audio/jack
PLIST_SUB+= WITH_JACK=""
.else
PLIST_SUB+= WITH_JACK="@comment "
@@ -128,7 +124,7 @@ CONFIGURE_ARGS+= --disable-gnomevfs
.endif
.if ${PORT_OPTIONS:MPULSEAUDIO}
-LIB_DEPENDS+= pulse:${PORTSDIR}/audio/pulseaudio
+LIB_DEPENDS+= libpulse.so:${PORTSDIR}/audio/pulseaudio
PLIST_SUB+= WITH_PULSEAUDIO=""
.else
PLIST_SUB+= WITH_PULSEAUDIO="@comment "
@@ -138,10 +134,10 @@ CONFIGURE_ARGS+= --without-pulseaudio
.if ${PORT_OPTIONS:MXVMC}
.if defined(WITH_NVIDIA304_GL) || exists(${LOCALBASE}/lib/libXvMCNVIDIA.so.1)
CONFIGURE_ARGS+= --with-xvmc-lib=XvMCNVIDIA
-LIB_DEPENDS+= XvMCNVIDIA:${PORTSDIR}/x11/nvidia-driver-304
+LIB_DEPENDS+= libXvMCNVIDIA.so:${PORTSDIR}/x11/nvidia-driver-304
.else
CONFIGURE_ARGS+= --with-xvmc-lib=XvMCW
-LIB_DEPENDS+= XvMC:${PORTSDIR}/x11/libXvMC
+LIB_DEPENDS+= libXvMC.so:${PORTSDIR}/x11/libXvMC
.endif
PLIST_SUB+= WITH_XVMC=""
.else
@@ -150,7 +146,7 @@ PLIST_SUB+= WITH_XVMC="@comment "
.endif
.if ${PORT_OPTIONS:MSMB}
-LIB_DEPENDS+= smbclient:${PORTSDIR}/net/samba-libsmbclient
+LIB_DEPENDS+= libsmbclient.so:${PORTSDIR}/net/samba-libsmbclient
PLIST_SUB+= WITH_SMB=""
CONFIGURE_ARGS+= --enable-samba
.else
@@ -159,7 +155,7 @@ CONFIGURE_ARGS+= --disable-samba
.endif
.if ${PORT_OPTIONS:MAALIB}
-LIB_DEPENDS+= aa:${PORTSDIR}/graphics/aalib
+LIB_DEPENDS+= libaa.so:${PORTSDIR}/graphics/aalib
PLIST_SUB+= WITH_AALIB=""
.else
PLIST_SUB+= WITH_AALIB="@comment "
@@ -167,7 +163,7 @@ CONFIGURE_ARGS+= --disable-aalib --disable-aalibtest
.endif
.if ${PORT_OPTIONS:MMAGICK}
-LIB_DEPENDS+= MagickWand:${PORTSDIR}/graphics/ImageMagick
+LIB_DEPENDS+= libMagickWand.so:${PORTSDIR}/graphics/ImageMagick
PLIST_SUB+= WITH_IMAGEMAGICK=""
.else
PLIST_SUB+= WITH_IMAGEMAGICK="@comment "
@@ -183,7 +179,7 @@ CONFIGURE_ARGS+= --disable-gdkpixbuf
.endif
.if ${PORT_OPTIONS:MWAVPACK}
-LIB_DEPENDS+= wavpack:${PORTSDIR}/audio/wavpack
+LIB_DEPENDS+= libwavpack.so:${PORTSDIR}/audio/wavpack
PLIST_SUB+= WITH_WAVPACK=""
CONFIGURE_ARGS+= --with-wavpack
.else
@@ -192,12 +188,12 @@ CONFIGURE_ARGS+= --without-wavpack
.endif
.if ${PORT_OPTIONS:MVAAPI}
-LIB_DEPENDS+= va:${PORTSDIR}/multimedia/libva
+LIB_DEPENDS+= libva.so:${PORTSDIR}/multimedia/libva
.endif
.if ${PORT_OPTIONS:MLIBBLURAY}
CONFIGURE_OPTS+= --enable-bluray
-LIB_DEPENDS+= bluray:${PORTSDIR}/multimedia/libbluray
+LIB_DEPENDS+= libbluray.so:${PORTSDIR}/multimedia/libbluray
PLIST_SUB+= LIBBLURAY=""
.else
CONFIGURE_OPTS+= --disable-bluray
@@ -219,7 +215,7 @@ CONFIGURE_ARGS+= --disable-vidix
post-patch:
.if ${PORT_OPTIONS:MVAAPI}
- @${PATCH} ${PATCH_DIST_ARGS} <${FILESDIR}/ffmpeg-vaapi_xine-lib-1.2.2-defaultoff.diff
+ #@${PATCH} ${PATCH_DIST_ARGS} <${FILESDIR}/ffmpeg-vaapi_xine-lib-1.2.2-defaultoff.diff
.endif
.for f in libtool ltmain.sh
@${REINPLACE_CMD} -e \
diff --git a/multimedia/libxine/distinfo b/multimedia/libxine/distinfo
index ae6d9887bdd0..3968a7e84a5c 100644
--- a/multimedia/libxine/distinfo
+++ b/multimedia/libxine/distinfo
@@ -1,2 +1,2 @@
-SHA256 (xine-lib-1.2.2.tar.xz) = e1656451be64005ef296ffafcf5085d63ef7d4ee4477024391f8e3000d3253d6
-SIZE (xine-lib-1.2.2.tar.xz) = 4857248
+SHA256 (xine-lib-1.2.4.tar.xz) = 9c5b1b4ef7bd0591962c322a3afa709eeaa5bae664678548f1340e64f43abbdd
+SIZE (xine-lib-1.2.4.tar.xz) = 4954992
diff --git a/multimedia/libxine/files/patch-b0df4b6003ad b/multimedia/libxine/files/patch-b0df4b6003ad
deleted file mode 100644
index c8938e6d8f3a..000000000000
--- a/multimedia/libxine/files/patch-b0df4b6003ad
+++ /dev/null
@@ -1,45 +0,0 @@
-
-# HG changeset patch
-# User Petri Hintukainen <phintuka@users.sourceforge.net>
-# Date 1339310702 -10800
-# Node ID b0df4b6003ad2b7454059c2d82ef7f8f29e48e9e
-# Parent 52a99e60c2c9aa7e03be894b4396f229f881025c
-Fix building on non-x86 systems
-
-diff -r 52a99e60c2c9 -r b0df4b6003ad src/post/deinterlace/plugins/greedy2frame_template.c
---- src/post/deinterlace/plugins/greedy2frame_template.c Sat Jun 09 18:58:05 2012 +0100
-+++ src/post/deinterlace/plugins/greedy2frame_template.c Sun Jun 10 09:45:02 2012 +0300
-@@ -85,6 +85,7 @@
- */
-
-
-+#if defined(ARCH_X86) || defined(ARCH_X86_64)
- #if !defined(MASKS_DEFINED)
- #define MASKS_DEFINED
- static const mmx_t Mask = { uq: 0x7f7f7f7f7f7f7f7fll };
-@@ -92,6 +93,7 @@
- static const mmx_t GreedyTwoFrameThreshold = { ub: {TP, TP, TP, TP} };
- #undef TP
- #endif
-+#endif
-
- #if defined(IS_MMXEXT)
- static void DeinterlaceGreedy2Frame_MMXEXT(uint8_t *output, int outstride,
-diff -r 52a99e60c2c9 -r b0df4b6003ad src/post/deinterlace/plugins/greedy2frame_template_sse2.c
---- src/post/deinterlace/plugins/greedy2frame_template_sse2.c Sat Jun 09 18:58:05 2012 +0100
-+++ src/post/deinterlace/plugins/greedy2frame_template_sse2.c Sun Jun 10 09:45:02 2012 +0300
-@@ -84,11 +84,12 @@
- ** B0 | | B1 | |
- */
-
--
-+#if defined(ARCH_X86) || defined(ARCH_X86_64)
- static const sse_t Mask128 = { uq: { 0x7f7f7f7f7f7f7f7fll, 0x7f7f7f7f7f7f7f7fll} };
- #define TP GREEDYTWOFRAMETHRESHOLD, GREEDYTWOFRAMETHRESHOLD2
- static const sse_t GreedyTwoFrameThreshold128 = { ub: {TP, TP, TP, TP, TP, TP, TP, TP} };
- #undef TP
-+#endif
-
- static void DeinterlaceGreedy2Frame_SSE2(uint8_t *output, int outstride,
- deinterlace_frame_data_t *data,
-
diff --git a/multimedia/libxine/files/patch-src-combined-ffmpeg-Makefile.in.diff b/multimedia/libxine/files/patch-src-combined-ffmpeg-Makefile.in.diff
new file mode 100644
index 000000000000..a76ddd43be1b
--- /dev/null
+++ b/multimedia/libxine/files/patch-src-combined-ffmpeg-Makefile.in.diff
@@ -0,0 +1,14 @@
+--- src/combined/ffmpeg/Makefile.in.orig 2013-09-23 15:58:14.000000000 -0500
++++ src/combined/ffmpeg/Makefile.in 2013-09-25 03:25:33.000000000 -0500
+@@ -995,10 +995,7 @@
+ avcodec_audio.list: AV_CODECS:=/CODEC_ID_PCM_S16LE/,/CODEC_ID_DVD_SUBTITLE/
+ avcodec_video.list: AV_CODECS:=/CODEC_ID_MPEG1VIDEO/,/CODEC_ID_PCM_S16LE/
+
+-# that weird shell call just yields full path of the avcodec.h file
+-avcodec_audio.list avcodec_video.list: $(shell \
+- echo '#include "$(srcdir)/ffmpeg_decoder.h"' | $(AV_CPP) -M - |\
+- sed -e 's/ \+/\n/g;' | sed -n -e '/avcodec\.h/p;')
++avcodec_audio.list avcodec_video.list:
+ $(AM_V_GEN)echo '#include "$(srcdir)/ffmpeg_decoder.h"' | $(AV_CPP) - |\
+ sed -e $(AV_CODECS)'! d; s/^[ \t]*//; s/[=,].*//; /^$$/ d' >$@
+
diff --git a/multimedia/libxine/files/patch-src-post-deinterlace-plugins-greedy2frame_template_sse2.c b/multimedia/libxine/files/patch-src-post-deinterlace-plugins-greedy2frame_template_sse2.c
deleted file mode 100644
index c794b5771091..000000000000
--- a/multimedia/libxine/files/patch-src-post-deinterlace-plugins-greedy2frame_template_sse2.c
+++ /dev/null
@@ -1,28 +0,0 @@
---- src/post/deinterlace/plugins/greedy2frame_template_sse2.c.orig 2013-09-03 20:12:37.000000000 +0200
-+++ src/post/deinterlace/plugins/greedy2frame_template_sse2.c 2013-09-03 20:22:34.000000000 +0200
-@@ -173,8 +173,8 @@
- */
- "movdqa (%3), %%xmm1 \n\t" /* xmm1 = T1 */
- "movdqa (%4), %%xmm0 \n\t" /* xmm0 = T0 */
-- "movdqa (%q5,%3), %%xmm3 \n\t" /* xmm3 = B1 */
-- "movdqa (%q5,%4), %%xmm2 \n\t" /* xmm2 = B0 */
-+ "movdqa (%3,%5), %%xmm3 \n\t" /* xmm3 = B1 */
-+ "movdqa (%4,%5), %%xmm2 \n\t" /* xmm2 = B0 */
-
- /* calculate |T1-T0| keep T1 put result in xmm5 */
- "movdqa %%xmm1, %%xmm5 \n\t"
-@@ -192,11 +192,11 @@
- "pcmpgtb %1, %%xmm5 \n\t"
- "pcmpeqd %%xmm7, %%xmm5 \n\t"
-
-- "prefetcht0 64(%q5,%3) \n\t"
-- "prefetcht0 64(%q5,%4) \n\t"
-+ "prefetcht0 64(%3,%5) \n\t"
-+ "prefetcht0 64(%4,%5) \n\t"
- :
- : "r" (M1), "m" (GreedyTwoFrameThreshold128),
-- "m" (*Destc), "r" (T1), "r" (T0), "r" (Pitch) );
-+ "m" (*Destc), "r" (T1), "r" (T0), "r" ((register_t)Pitch) );
-
- asm volatile (
- /* calculate |B1-B0| keep B1 put result in xmm4 */
diff --git a/multimedia/libxine/pkg-plist b/multimedia/libxine/pkg-plist
index 6ecf40121f4f..f19f6c992cb1 100644
--- a/multimedia/libxine/pkg-plist
+++ b/multimedia/libxine/pkg-plist
@@ -104,6 +104,7 @@ share/xine-lib/fonts/serif-64.xinefont.gz
%%WITH_GTK2%%%%PLUGINSDIR%%/xineplug_decode_gdk_pixbuf.so
%%PLUGINSDIR%%/xineplug_decode_gsm610.so
%%WITH_IMAGEMAGICK%%%%PLUGINSDIR%%/xineplug_decode_image.so
+%%PLUGINSDIR%%/xineplug_decode_libjpeg.so
%%PLUGINSDIR%%/xineplug_decode_lpcm.so
%%PLUGINSDIR%%/xineplug_decode_mad.so
%%PLUGINSDIR%%/xineplug_decode_mpeg2.so
@@ -114,6 +115,11 @@ share/xine-lib/fonts/serif-64.xinefont.gz
%%PLUGINSDIR%%/xineplug_decode_spucmml.so
%%PLUGINSDIR%%/xineplug_decode_spudvb.so
%%PLUGINSDIR%%/xineplug_decode_spuhdmv.so
+%%PLUGINSDIR%%/xineplug_decode_vdpau_h264_alter.so
+%%PLUGINSDIR%%/xineplug_decode_vdpau_h264.so
+%%PLUGINSDIR%%/xineplug_decode_vdpau_mpeg12.so
+%%PLUGINSDIR%%/xineplug_decode_vdpau_mpeg4.so
+%%PLUGINSDIR%%/xineplug_decode_vdpau_vc1.so
%%WITH_VIDIX%%%%PLUGINSDIR%%/xineplug_decode_w32dll.so
%%PLUGINSDIR%%/xineplug_decode_yuv.so
%%PLUGINSDIR%%/xineplug_dmx_asf.so
@@ -126,17 +132,20 @@ share/xine-lib/fonts/serif-64.xinefont.gz
%%WITH_DMX_IMAGE%%%%PLUGINSDIR%%/xineplug_dmx_image.so
%%PLUGINSDIR%%/xineplug_dmx_matroska.so
%%PLUGINSDIR%%/xineplug_dmx_mng.so
+%%PLUGINSDIR%%/xineplug_dmx_modplug.so
%%PLUGINSDIR%%/xineplug_dmx_mpeg.so
%%PLUGINSDIR%%/xineplug_dmx_mpeg_block.so
%%PLUGINSDIR%%/xineplug_dmx_mpeg_elem.so
%%PLUGINSDIR%%/xineplug_dmx_mpeg_pes.so
%%PLUGINSDIR%%/xineplug_dmx_mpeg_ts.so
%%PLUGINSDIR%%/xineplug_dmx_nsv.so
+%%PLUGINSDIR%%/xineplug_dmx_playlist.so
%%PLUGINSDIR%%/xineplug_dmx_pva.so
%%PLUGINSDIR%%/xineplug_dmx_qt.so
%%PLUGINSDIR%%/xineplug_dmx_rawdv.so
%%PLUGINSDIR%%/xineplug_dmx_real.so
%%PLUGINSDIR%%/xineplug_dmx_slave.so
+%%PLUGINSDIR%%/xineplug_dmx_vc1_es.so
%%PLUGINSDIR%%/xineplug_dmx_yuv4mpeg2.so
%%PLUGINSDIR%%/xineplug_dmx_yuv_frames.so
%%PLUGINSDIR%%/xineplug_flac.so
@@ -154,14 +163,20 @@ share/xine-lib/fonts/serif-64.xinefont.gz
%%PLUGINSDIR%%/xineplug_inp_rtsp.so
%%WITH_SMB%%%%PLUGINSDIR%%/xineplug_inp_smb.so
%%PLUGINSDIR%%/xineplug_inp_stdin_fifo.so
+%%PLUGINSDIR%%/xineplug_inp_test.so
%%PLUGINSDIR%%/xineplug_inp_vcd.so
%%PLUGINSDIR%%/xineplug_inp_vcdo.so
+%%PLUGINSDIR%%/xineplug_nsf.so
+%%PLUGINSDIR%%/xineplug_sputext.so
+%%PLUGINSDIR%%/xineplug_vdr.so
%%WITH_AALIB%%%%PLUGINSDIR%%/xineplug_vo_out_aa.so
%%WITH_CACA%%%%PLUGINSDIR%%/xineplug_vo_out_caca.so
%%PLUGINSDIR%%/xineplug_vo_out_none.so
%%PLUGINSDIR%%/xineplug_vo_out_opengl.so
+%%PLUGINSDIR%%/xineplug_vo_out_opengl2.so
%%PLUGINSDIR%%/xineplug_vo_out_raw.so
%%PLUGINSDIR%%/xineplug_vo_out_sdl.so
+%%PLUGINSDIR%%/xineplug_vo_out_vdpau.so
%%PLUGINSDIR%%/xineplug_vo_out_xcbshm.so
%%PLUGINSDIR%%/xineplug_vo_out_xcbxv.so
%%PLUGINSDIR%%/xineplug_vo_out_xshm.so
@@ -169,20 +184,11 @@ share/xine-lib/fonts/serif-64.xinefont.gz
%%WITH_XVMC%%%%PLUGINSDIR%%/xineplug_vo_out_xvmc.so
%%WITH_XVMC%%%%PLUGINSDIR%%/xineplug_vo_out_xxmc.so
%%WITH_WAVPACK%%%%PLUGINSDIR%%/xineplug_wavpack.so
-%%PLUGINSDIR%%/xineplug_vo_out_vdpau.so
-%%PLUGINSDIR%%/xineplug_dmx_vc1_es.so
-%%PLUGINSDIR%%/xineplug_decode_vdpau_h264_alter.so
-%%PLUGINSDIR%%/xineplug_decode_vdpau_h264.so
-%%PLUGINSDIR%%/xineplug_decode_vdpau_mpeg12.so
-%%PLUGINSDIR%%/xineplug_decode_vdpau_mpeg4.so
-%%PLUGINSDIR%%/xineplug_decode_vdpau_vc1.so
-%%PLUGINSDIR%%/xineplug_vdr.so
-%%PLUGINSDIR%%/xineplug_nsf.so
-%%PLUGINSDIR%%/xineplug_sputext.so
-%%PLUGINSDIR%%/xineplug_dmx_modplug.so
-%%PLUGINSDIR%%/xineplug_dmx_playlist.so
%%PLUGINSDIR%%/xineplug_xiph.so
libdata/pkgconfig/libxine.pc
+man/man1/xine-config.1.gz
+man/man1/xine-list-1.2.1.gz
+man/man5/xine.5.gz
share/aclocal/xine.m4
%%DOCSDIR%%/COPYING
%%DOCSDIR%%/CREDITS