aboutsummaryrefslogtreecommitdiff
path: root/multimedia/xfce4-parole/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2022-04-29 04:52:18 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2022-04-30 08:03:20 +0000
commitca3f925d6eb53ff27e2a49775f6d33f52a587ae4 (patch)
tree8330d02f36a17f334c0d38f6741d0d042f6d6f38 /multimedia/xfce4-parole/Makefile
parentdc8bd44c128467d5b76d40478fa87da62d56d35d (diff)
downloadports-ca3f925d6eb53ff27e2a49775f6d33f52a587ae4.tar.gz
ports-ca3f925d6eb53ff27e2a49775f6d33f52a587ae4.zip
framework: convert bsd.gstreamer.mk to Uses/gstreamer.mk
- convert bsd.gstreamer.mk to Uses/gstreamer.mk - convert ports tree to make use of USES=gstreamer - remove duplicate dependency lines from the tree Differential Revision: https://reviews.freebsd.org/D35097
Diffstat (limited to 'multimedia/xfce4-parole/Makefile')
-rw-r--r--multimedia/xfce4-parole/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/xfce4-parole/Makefile b/multimedia/xfce4-parole/Makefile
index 92b9ebf8c981..1bc8603ca0e5 100644
--- a/multimedia/xfce4-parole/Makefile
+++ b/multimedia/xfce4-parole/Makefile
@@ -19,9 +19,9 @@ LIB_DEPENDS= libdbus-1.so:devel/dbus \
RUN_DEPENDS= xdg-screensaver:devel/xdg-utils
USES= compiler:c++11-lang desktop-file-utils gettext-tools \
- gmake gnome libtool pkgconfig tar:bzip2 xfce xorg
+ gmake gnome gstreamer libtool pkgconfig tar:bzip2 xfce xorg
USE_GNOME= cairo gtk30 glib20 intltool
-USE_GSTREAMER1= core faad flac wavpack rtmp x
+USE_GSTREAMER= core faad flac wavpack rtmp x
USE_XFCE= panel
USE_XORG= ice sm x11
@@ -39,12 +39,12 @@ OPTIONS_GROUP_GST_PLUG= CDDA HTTP
OPTIONS_DEFAULT= HTTP
OPTIONS_SUB= yes
-CDDA_USE= gstreamer1=cdparanoia
+CDDA_USE= gstreamer=cdparanoia
GST_PLUG_DESC= Additional GStreamer plugins
HTTP_DESC= HTTP streaming (libsoup)
-HTTP_USE= gstreamer1=soup
+HTTP_USE= gstreamer=soup
NLS_CONFIGURE_ENABLE= nls
NLS_USES= gettext-runtime