aboutsummaryrefslogtreecommitdiff
path: root/net-im/loudmouth/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-07-08 09:07:10 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-07-08 09:07:10 +0000
commit0905523e9ca1a33d9f7c0077c14cc4d186715853 (patch)
tree7f4a78c1c706d06daae6626d74ceaa932451a8a5 /net-im/loudmouth/Makefile
parent88853a78483dc60bdf4be46302fb0475cbe738e7 (diff)
downloadports-0905523e9ca1a33d9f7c0077c14cc4d186715853.tar.gz
ports-0905523e9ca1a33d9f7c0077c14cc4d186715853.zip
Add loudmouth.
Loudmouth is a lightweight and easy-to-use C library for programming with the Jabber protocol. It's designed to be easy to get started with and yet extensible to let you do anything the Jabber protocol allows.
Notes
Notes: svn path=/head/; revision=84453
Diffstat (limited to 'net-im/loudmouth/Makefile')
-rw-r--r--net-im/loudmouth/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-im/loudmouth/Makefile b/net-im/loudmouth/Makefile
new file mode 100644
index 000000000000..d8ad6d04af4f
--- /dev/null
+++ b/net-im/loudmouth/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: loudmouth
+# Date created: 08 July 2003
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= loudmouth
+PORTVERSION= 0.10.1
+CATEGORIES= net gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.10
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Lightweight Jabber client library
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+USE_GNOME= gnomehack glib20
+
+.include <bsd.port.mk>