aboutsummaryrefslogtreecommitdiff
path: root/net-im/py-xmpppy
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-12-10 23:05:58 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-12-10 23:05:58 +0000
commit18e6c607a8357d0db851e56a54d31ecc4632c9c2 (patch)
treea9f4e02fe6389f933c49b17b16b15ebbc76df7f8 /net-im/py-xmpppy
parentec6430a49fa89f9788f9a81a4582a83248d8915e (diff)
downloadports-18e6c607a8357d0db851e56a54d31ecc4632c9c2.tar.gz
ports-18e6c607a8357d0db851e56a54d31ecc4632c9c2.zip
- Fix typo in patch
- Bump PORTREVISION PR: ports/152413 Submitted by: Ildar Hizbulin <hizel@vyborg.ru> Approved by: maintainer timeout (g.veniamin@googlemail.com ; 20 days)
Notes
Notes: svn path=/head/; revision=266019
Diffstat (limited to 'net-im/py-xmpppy')
-rw-r--r--net-im/py-xmpppy/Makefile2
-rw-r--r--net-im/py-xmpppy/files/patch-xmpp-auth.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-im/py-xmpppy/Makefile b/net-im/py-xmpppy/Makefile
index d6cdca1c68e6..9baef787525c 100644
--- a/net-im/py-xmpppy/Makefile
+++ b/net-im/py-xmpppy/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xmpppy
PORTVERSION= 0.5.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net-im python
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}-rc1/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/net-im/py-xmpppy/files/patch-xmpp-auth.py b/net-im/py-xmpppy/files/patch-xmpp-auth.py
index 290a82b3fca0..3b931f73c3c0 100644
--- a/net-im/py-xmpppy/files/patch-xmpp-auth.py
+++ b/net-im/py-xmpppy/files/patch-xmpp-auth.py
@@ -22,7 +22,7 @@
+ """ For python version >= 2.6 """
+ def _SHA(some): return hashlib.sha1(some)
+ def HH(some): return hashlib.md5(some).hexdigest()
-+ def h(some): return hashlib.md5(some).digest()
++ def H(some): return hashlib.md5(some).digest()
+
+
class NonSASL(PlugIn):