aboutsummaryrefslogtreecommitdiff
path: root/net-im/teamwords
diff options
context:
space:
mode:
authorRaphael Kubo da Costa <rakuco@FreeBSD.org>2016-01-03 21:28:52 +0000
committerRaphael Kubo da Costa <rakuco@FreeBSD.org>2016-01-03 21:28:52 +0000
commitd0173e11255f1029274b67a7daa1243463b51512 (patch)
treeff1faba980d0edd196e60e875011a550a9fc3bf7 /net-im/teamwords
parent1fc9a94f245097c8bedafe7032fcccb9df45b0ce (diff)
downloadports-d0173e11255f1029274b67a7daa1243463b51512.tar.gz
ports-d0173e11255f1029274b67a7daa1243463b51512.zip
Add USES=compiler:c++11-lang to fix the build on 9.x.
The port requires a compiler with C++11 support, and builds with -std=c++11 by default. After r405187, it is possible to build a Qt5-based port with -std=c++11 and base libstdc++, which means we can finally make the port build on 9.x.
Notes
Notes: svn path=/head/; revision=405189
Diffstat (limited to 'net-im/teamwords')
-rw-r--r--net-im/teamwords/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-im/teamwords/Makefile b/net-im/teamwords/Makefile
index 65765d75c38d..c8c97415934f 100644
--- a/net-im/teamwords/Makefile
+++ b/net-im/teamwords/Makefile
@@ -14,7 +14,7 @@ LICENSE= LGPL3
USE_LDCONFIG= yes
USE_QT5= core gui network svg linguist \
buildtools x11extras
-USES= qmake tar:xz
+USES= compiler:c++11-lang qmake tar:xz
QMAKE_ARGS= CONFIG+="configure"