aboutsummaryrefslogtreecommitdiff
path: root/net-im/telepathy-gabble/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2017-05-04 05:25:16 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2017-05-04 05:25:16 +0000
commitfcc1c8b47debf3658cb9f1e1a4b9b0d243c457ed (patch)
treea144da0ea7e1918304f9784d719e909024cc1d4d /net-im/telepathy-gabble/Makefile
parentb45f12fcf3336119dced20929ca66725648aab5c (diff)
downloadports-fcc1c8b47debf3658cb9f1e1a4b9b0d243c457ed.tar.gz
ports-fcc1c8b47debf3658cb9f1e1a4b9b0d243c457ed.zip
Fix shebangs
Reviewed by: mat Approved by: mat (mentor) Differential Revision: https://reviews.freebsd.org/D10527
Notes
Notes: svn path=/head/; revision=440089
Diffstat (limited to 'net-im/telepathy-gabble/Makefile')
-rw-r--r--net-im/telepathy-gabble/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/net-im/telepathy-gabble/Makefile b/net-im/telepathy-gabble/Makefile
index 0456ac43fea2..8a795fbcdfaf 100644
--- a/net-im/telepathy-gabble/Makefile
+++ b/net-im/telepathy-gabble/Makefile
@@ -3,7 +3,7 @@
PORTNAME= telepathy-gabble
PORTVERSION= 0.18.3
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net-im
MASTER_SITES= http://telepathy.freedesktop.org/releases/${PORTNAME}/
@@ -23,13 +23,16 @@ RUN_DEPENDS= ca_root_nss>=0:security/ca_root_nss \
PORTSCOUT= limitw:1,even
-USES= alias gmake libtool pathfix pkgconfig python:2,build sqlite ssl
+USES= alias gmake libtool pathfix pkgconfig python:2,build shebangfix \
+ sqlite ssl
USE_GNOME= glib20 gtksourceview3 libxslt:build
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-ca-certificates=${LOCALBASE}/share/certs/ca-root-nss.crt
CONFIGURE_ENV= LIBS="-pthread"
INSTALL_TARGET= install-strip
+SHEBANG_FILES= plugins/telepathy-gabble-xmpp-console
+
PLIST_SUB= PVERSION=${PORTVERSION}
.include <bsd.port.pre.mk>