aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /net-mgmt
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/nagstamon/Makefile2
-rw-r--r--net-mgmt/seafile-gui/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/nagstamon/Makefile b/net-mgmt/nagstamon/Makefile
index 3d2d4c988fd0..3a7a3c012442 100644
--- a/net-mgmt/nagstamon/Makefile
+++ b/net-mgmt/nagstamon/Makefile
@@ -26,7 +26,7 @@ CPE_VENDOR= henri_wahl
USE_GITHUB= yes
GH_ACCOUNT= HenriWahl
GH_PROJECT= Nagstamon
-USE_PYQT= pyqt5_run sip_run
+USE_PYQT= pyqt5:run sip:run
USE_PYTHON= autoplist distutils noflavors
NO_ARCH= yes
diff --git a/net-mgmt/seafile-gui/Makefile b/net-mgmt/seafile-gui/Makefile
index 34d7906be873..e041bd5e1cd1 100644
--- a/net-mgmt/seafile-gui/Makefile
+++ b/net-mgmt/seafile-gui/Makefile
@@ -27,7 +27,7 @@ GH_PROJECT= seafile-client
USE_GNOME= glib20
USE_QT= core dbus gui network widgets \
- qmake_build buildtools_build linguisttools_build
+ qmake:build buildtools:build linguisttools:build
CMAKE_ARGS= -DCMAKE_INCLUDE_PATH:PATH=include/glib-2.0 \
-DOPENSSL_INCLUDE_DIRS=${OPENSSLINC} \
-DOPENSSL_LIBRARIES="-L${OPENSSLLIB} -lcrypto"