aboutsummaryrefslogtreecommitdiff
path: root/net/evans/Makefile
diff options
context:
space:
mode:
authorDanilo G. Baio <dbaio@FreeBSD.org>2020-11-01 22:36:51 +0000
committerDanilo G. Baio <dbaio@FreeBSD.org>2020-11-01 22:36:51 +0000
commit343504c9a2937b42b0aef4514185405cdcb8fcdc (patch)
tree0aee5913e231b402c0eac349b54383dab277b983 /net/evans/Makefile
parent68caf2b551dae8010d59bc08544826900f7a5e6d (diff)
downloadports-343504c9a2937b42b0aef4514185405cdcb8fcdc.tar.gz
ports-343504c9a2937b42b0aef4514185405cdcb8fcdc.zip
net/evans: Update to 0.9.1
PR: 250096 Submitted by: Lewis Cook <vulcan@wired.sh> (maintainer)
Notes
Notes: svn path=/head/; revision=553870
Diffstat (limited to 'net/evans/Makefile')
-rw-r--r--net/evans/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/net/evans/Makefile b/net/evans/Makefile
index 19d42a25059f..c46cfa73e0df 100644
--- a/net/evans/Makefile
+++ b/net/evans/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= evans
-DISTVERSION= 0.9.0
+DISTVERSION= 0.9.1
CATEGORIES= net
MAINTAINER= vulcan@wired.sh
@@ -18,23 +18,23 @@ GH_TUPLE= chzyer:readline:2972be24d48e:chzyer_readline/vendor/github.com/chzyer/
fatih:color:v1.9.0:fatih_color/vendor/github.com/fatih/color \
fsnotify:fsnotify:v1.4.7:fsnotify_fsnotify/vendor/github.com/fsnotify/fsnotify \
go-ini:ini:v1.51.0:go_ini_ini/vendor/gopkg.in/ini.v1 \
- go-yaml:yaml:v2.2.8:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
+ go-yaml:yaml:v2.3.0:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
gogo:protobuf:v1.3.1:gogo_protobuf/vendor/github.com/gogo/protobuf \
golang:net:ff2c4b7c35a0:golang_net/vendor/golang.org/x/net \
- golang:protobuf:v1.4.0:golang_protobuf/vendor/github.com/golang/protobuf \
+ golang:protobuf:v1.4.2:golang_protobuf/vendor/github.com/golang/protobuf \
golang:sync:cd5d95a43a6e:golang_sync/vendor/golang.org/x/sync \
golang:sys:593003d681fa:golang_sys/vendor/golang.org/x/sys \
golang:text:v0.3.2:golang_text/vendor/golang.org/x/text \
golang:tools:e1da425f72fd:golang_tools/vendor/golang.org/x/tools \
- google:go-cmp:v0.4.0:google_go_cmp/vendor/github.com/google/go-cmp \
+ google:go-cmp:v0.5.2:google_go_cmp/vendor/github.com/google/go-cmp \
google:go-genproto:c45acf45369a:google_go_genproto/vendor/google.golang.org/genproto \
google:go-github:v17.0.0:google_go_github/vendor/github.com/google/go-github \
google:go-querystring:v1.0.0:google_go_querystring/vendor/github.com/google/go-querystring \
gorilla:websocket:v1.4.2:gorilla_websocket/vendor/github.com/gorilla/websocket \
- grpc:grpc-go:v1.29.1:grpc_grpc_go/vendor/google.golang.org/grpc \
+ grpc:grpc-go:v1.31.1:grpc_grpc_go/vendor/google.golang.org/grpc \
hashicorp:errwrap:v1.0.0:hashicorp_errwrap/vendor/github.com/hashicorp/errwrap \
hashicorp:go-multierror:v1.1.0:hashicorp_go_multierror/vendor/github.com/hashicorp/go-multierror \
- hashicorp:go-version:v1.2.0:hashicorp_go_version/vendor/github.com/hashicorp/go-version \
+ hashicorp:go-version:v1.2.1:hashicorp_go_version/vendor/github.com/hashicorp/go-version \
hashicorp:hcl:v1.0.0:hashicorp_hcl/vendor/github.com/hashicorp/hcl \
improbable-eng:grpc-web:v0.12.0:improbable_eng_grpc_web/vendor/github.com/improbable-eng/grpc-web \
inconshreveable:go-update:8152e7eb6ccf:inconshreveable_go_update/vendor/github.com/inconshreveable/go-update \
@@ -52,7 +52,7 @@ GH_TUPLE= chzyer:readline:2972be24d48e:chzyer_readline/vendor/github.com/chzyer/
lunixbochs:vtclean:v1.0.0:lunixbochs_vtclean/vendor/github.com/lunixbochs/vtclean \
magiconair:properties:v1.8.1:magiconair_properties/vendor/github.com/magiconair/properties \
manifoldco:promptui:v0.7.0:manifoldco_promptui/vendor/github.com/manifoldco/promptui \
- mattn:go-colorable:v0.1.6:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
+ mattn:go-colorable:v0.1.7:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
mattn:go-isatty:v0.0.12:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
mattn:go-pipeline:32d779b32768:mattn_go_pipeline/vendor/github.com/mattn/go-pipeline \
mattn:go-runewidth:v0.0.8:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
@@ -60,10 +60,11 @@ GH_TUPLE= chzyer:readline:2972be24d48e:chzyer_readline/vendor/github.com/chzyer/
mitchellh:go-homedir:v1.1.0:mitchellh_go_homedir/vendor/github.com/mitchellh/go-homedir \
mitchellh:mapstructure:v1.1.2:mitchellh_mapstructure/vendor/github.com/mitchellh/mapstructure \
olekukonko:tablewriter:v0.0.4:olekukonko_tablewriter/vendor/github.com/olekukonko/tablewriter \
- pelletier:go-toml:v1.7.0:pelletier_go_toml/vendor/github.com/pelletier/go-toml \
+ pelletier:go-toml:v1.8.0:pelletier_go_toml/vendor/github.com/pelletier/go-toml \
phayes:freeport:95f893ade6f2:phayes_freeport/vendor/github.com/phayes/freeport \
pkg:errors:v0.9.1:pkg_errors/vendor/github.com/pkg/errors \
pkg:term:aa71e9d9e942:pkg_term/vendor/github.com/pkg/term \
+ protocolbuffers:protobuf-go:v1.23.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
rakyll:statik:v0.1.7:rakyll_statik/vendor/github.com/rakyll/statik \
rs:cors:v1.7.0:rs_cors/vendor/github.com/rs/cors \
spf13:afero:v1.2.2:spf13_afero/vendor/github.com/spf13/afero \
@@ -71,13 +72,12 @@ GH_TUPLE= chzyer:readline:2972be24d48e:chzyer_readline/vendor/github.com/chzyer/
spf13:cobra:v0.0.7:spf13_cobra/vendor/github.com/spf13/cobra \
spf13:jwalterweatherman:v1.1.0:spf13_jwalterweatherman/vendor/github.com/spf13/jwalterweatherman \
spf13:pflag:v1.0.5:spf13_pflag/vendor/github.com/spf13/pflag \
- spf13:viper:v1.6.3:spf13_viper/vendor/github.com/spf13/viper \
+ spf13:viper:v1.7.1:spf13_viper/vendor/github.com/spf13/viper \
subosito:gotenv:v1.2.0:subosito_gotenv/vendor/github.com/subosito/gotenv \
tj:go-spin:v1.1.0:tj_go_spin/vendor/github.com/tj/go-spin \
uber-go:atomic:v1.6.0:uber_go_atomic/vendor/go.uber.org/atomic \
uber-go:goleak:v0.10.0:uber_go_goleak/vendor/go.uber.org/goleak \
- zchee:go-xdgbasedir:v1.0.3:zchee_go_xdgbasedir/vendor/github.com/zchee/go-xdgbasedir \
- protocolbuffers:protobuf-go:v1.21.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf
+ zchee:go-xdgbasedir:v1.0.3:zchee_go_xdgbasedir/vendor/github.com/zchee/go-xdgbasedir
PLIST_FILES= bin/${PORTNAME}
PORTDOCS= README.md