aboutsummaryrefslogtreecommitdiff
path: root/net/go-bapu
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2020-08-23 18:45:33 +0000
committerMark Linimon <linimon@FreeBSD.org>2020-08-23 18:45:33 +0000
commitb693c761b4fd8c581fb499305ce8997c77262b1b (patch)
tree16d896d8b72ae43d81fb415f245a956c48070518 /net/go-bapu
parentadc3d9b03c203a86bdc7a70a8b7aa7a1e03a7095 (diff)
downloadports-b693c761b4fd8c581fb499305ce8997c77262b1b.tar.gz
ports-b693c761b4fd8c581fb499305ce8997c77262b1b.zip
Mark as BROKEN on aarch64: attempts to fetch files during build.
This may actually be an infrastructure error. It seems that the files called out in GH_TUPLE are not being fetched in the fetch phase -- but only on aarch64. (The amd64 fetch works.) Later, this causes the following error: ===> Building bapu from bitbucket.org/carlostrub/bapu go: github.com/davecgh/go-spew@v1.1.1: Get "https://proxy.golang.org/github.com/davecgh/go-spew/@v/v1.1.1.mod": dial tcp xxx.xxx.xxx.xxx:443: connect: can't assign requested address which is the behavior we expect from the package building machines. Note: this package has not yet been attempted on armv6/armv7/powerpc64, so it is unknown how it will fare on them. Approved by: portmgr (tier-2 blanket)
Notes
Notes: svn path=/head/; revision=545835
Diffstat (limited to 'net/go-bapu')
-rw-r--r--net/go-bapu/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/net/go-bapu/Makefile b/net/go-bapu/Makefile
index 3a382436c20f..1f7a40cfab07 100644
--- a/net/go-bapu/Makefile
+++ b/net/go-bapu/Makefile
@@ -15,6 +15,8 @@ COMMENT= Virtual Machine Controller for Gandi.net
LICENSE= BSD3CLAUSE
+BROKEN_aarch64= fails to build: attempts to fetch during build stage
+
USES= go:modules tar:bzip2
USE_GITHUB= nodefault