aboutsummaryrefslogtreecommitdiff
path: root/net/gq/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-10 03:46:36 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-10 03:46:36 +0000
commit0ca0371584df17725e255c1a21421319fef33dde (patch)
treef87bf4b17ccf425d0346e23f083d2d74f005df3d /net/gq/Makefile
parent2c37b86ca1203a4c54266764d0c742241ef5c109 (diff)
downloadports-0ca0371584df17725e255c1a21421319fef33dde.tar.gz
ports-0ca0371584df17725e255c1a21421319fef33dde.zip
Adding gq version 0.2.3.
A GTK-based LDAP client. PR: 19120 Submitted by: Roman Shterenzon <roman@xpert.com>
Notes
Notes: svn path=/head/; revision=30417
Diffstat (limited to 'net/gq/Makefile')
-rw-r--r--net/gq/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/gq/Makefile b/net/gq/Makefile
new file mode 100644
index 000000000000..f01dea00c77f
--- /dev/null
+++ b/net/gq/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gq
+# Date Created: 8 Jun 2000
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gq
+PORTVERSION= 0.2.3
+CATEGORIES= net
+MASTER_SITES= http://biot.com/gq/download/
+
+MAINTAINER= roman@xpert.com
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
+ ldap.1:${PORTSDIR}/net/openldap
+
+USE_X_PREFIX= yes
+
+GNU_CONFIGURE= yes
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+CONFIGURE_ARGS= --datadir=${PREFIX}/share --with-ldap=${LOCALBASE}
+
+.include <bsd.port.mk>