aboutsummaryrefslogtreecommitdiff
path: root/net/http_ping/Makefile
diff options
context:
space:
mode:
authorDima Dorfman <dd@FreeBSD.org>2001-08-11 18:55:26 +0000
committerDima Dorfman <dd@FreeBSD.org>2001-08-11 18:55:26 +0000
commit3375d4b911f669f5920cb596baf5eeadcf80c0a9 (patch)
treef29f99bc6e684a62c29f030dbb6058e4765725c3 /net/http_ping/Makefile
parent5a8df3099ac3dfa325c9af3fab8516b36e69093e (diff)
downloadports-3375d4b911f669f5920cb596baf5eeadcf80c0a9.tar.gz
ports-3375d4b911f669f5920cb596baf5eeadcf80c0a9.zip
Add http_ping 20010709, a program that sends HTTP requests every few
seconds and times how long they take. Similar to ping(8).
Notes
Notes: svn path=/head/; revision=46089
Diffstat (limited to 'net/http_ping/Makefile')
-rw-r--r--net/http_ping/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/http_ping/Makefile b/net/http_ping/Makefile
new file mode 100644
index 000000000000..6fd87ed09b44
--- /dev/null
+++ b/net/http_ping/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: http_ping
+# Date created: 11 August 2001
+# Whom: dd
+#
+# $FreeBSD$
+#
+
+PORTNAME= http_ping
+PORTVERSION= 20010709
+CATEGORIES= net
+MASTER_SITES= http://www.acme.com/software/http_ping/
+DISTNAME= ${PORTNAME}_09jul2001
+
+MAINTAINER= dd@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+MAN1= http_ping.1
+MANCOMPRESSED= no
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/http_ping ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/http_ping.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>