aboutsummaryrefslogtreecommitdiff
path: root/net/kimap
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /net/kimap
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
downloadports-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.gz
ports-707c6bf295fc3955c86c9244533c1524bb7dea15.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Notes
Notes: svn path=/head/; revision=488341
Diffstat (limited to 'net/kimap')
-rw-r--r--net/kimap/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/kimap/Makefile b/net/kimap/Makefile
index 2541846dc0cf..0844ed277bca 100644
--- a/net/kimap/Makefile
+++ b/net/kimap/Makefile
@@ -12,7 +12,7 @@ LICENSE= LGPL21
LIB_DEPENDS= libboost_system.so:devel/boost-libs \
libsasl2.so:security/cyrus-sasl2
-USES= cmake:outsource compiler:c++11-lib gettext kde:5 qt:5 tar:xz
+USES= cmake compiler:c++11-lib gettext kde:5 qt:5 tar:xz
USE_KDE= codecs config coreaddons ecm i18n kdelibs4support kio service
# pim components
USE_KDE+= mime