aboutsummaryrefslogtreecommitdiff
path: root/net/kxicq-devel
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /net/kxicq-devel
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'net/kxicq-devel')
-rw-r--r--net/kxicq-devel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/kxicq-devel/Makefile b/net/kxicq-devel/Makefile
index f8894397b174..2dd93b87f852 100644
--- a/net/kxicq-devel/Makefile
+++ b/net/kxicq-devel/Makefile
@@ -49,8 +49,8 @@ pre-install:
.for skin in ${SKINS}
@for f in ${WRKDIR}/${skin}/* ; do \
file=`${BASENAME} $$f`; \
- ${ECHO} share/apps/kxicq/skins/${skin}/$$file >> ${PLIST} ; done
- @${ECHO} @dirrm share/apps/kxicq/skins/${skin} >> ${PLIST}.dirrm
+ ${ECHO_CMD} share/apps/kxicq/skins/${skin}/$$file >> ${PLIST} ; done
+ @${ECHO_CMD} @dirrm share/apps/kxicq/skins/${skin} >> ${PLIST}.dirrm
.endfor
@${CAT} ${PLIST}.dirrm >> ${PLIST} && ${RM} ${PLIST}.dirrm
@${CAT} ${PKGDIR}/pkg-plist >> ${PLIST}