aboutsummaryrefslogtreecommitdiff
path: root/net/libkgapi
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-04-10 19:09:05 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-04-10 19:09:05 +0000
commit39fa5f95a7f2bf0a028e458c3104f66d433200e6 (patch)
treeb52ff8a578bde97936b79f311d6970fac2593475 /net/libkgapi
parent34e997ccb06a8f151001292998a5c99019fa9d5a (diff)
downloadports-39fa5f95a7f2bf0a028e458c3104f66d433200e6.tar.gz
ports-39fa5f95a7f2bf0a028e458c3104f66d433200e6.zip
New ports: KDE Applications net/ and dependencies
* deskutils/grantleetheme * deskutils/kdepim * deskutils/kdepim-apps-libs * deskutils/libkdepim * net/akonadi-calendar * net/akonadi-contacts * net/akonadi-mime * net/akonadi-notes * net/akonadi-search * net/calendarsupport * net/eventviews * net/incidenceeditor * net/kalarmcal * net/kblog * net/kcalcore * net/kcalutils * net/kcontacts * net/kdav * net/kdenetwork-filesharing * net/kget * net/kidentitymanagement * net/kimap * net/kldap * net/kmailtransport * net/kmbox * net/kmime * net/kontactinterface * net/kpimtextedit * net/krdc * net/krfb * net/ksmtp * net/ktnef * net/libgravatar * net/libkgapi * net/libksieve * net/mailcommon * net/mailimporter * net/messagelib * net/pimcommon * net/zeroconf-ioslave * security/libkleo This is the current version of KDE Applications <foo>. Note that users of KDE SC4 should stick with <foo>-kde4. This adds a slew of KDE Pim related ports and some of their dependencies. Note, that KDE Pim has a history of working poorly on FreeBSD.
Notes
Notes: svn path=/head/; revision=467007
Diffstat (limited to 'net/libkgapi')
-rw-r--r--net/libkgapi/Makefile29
-rw-r--r--net/libkgapi/distinfo3
-rw-r--r--net/libkgapi/pkg-descr4
-rw-r--r--net/libkgapi/pkg-plist318
4 files changed, 354 insertions, 0 deletions
diff --git a/net/libkgapi/Makefile b/net/libkgapi/Makefile
new file mode 100644
index 000000000000..2314387640f9
--- /dev/null
+++ b/net/libkgapi/Makefile
@@ -0,0 +1,29 @@
+# $FreeBSD$
+
+PORTNAME= libkgapi
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= net kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KDE based library to access google services
+
+LICENSE= LGPL21
+
+LIB_DEPENDS= libical.so:devel/libical
+
+USES= cmake:outsource compiler:c++11-lib gettext kde:5 tar:xz
+USE_KDE= auth bookmarks codecs completion config configwidgets \
+ coreaddons crash ecm emoticons guiaddons i18n iconthemes init \
+ itemmodels itemviews jobwidgets kdelibs4support kio \
+ notifications parts service textwidgets unitconversion \
+ widgetsaddons windowsystem xmlgui solid sonnet
+# pim components
+USE_KDE+= calendarcore contacts
+USE_QT5= core dbus gui location qml network printsupport quick webchannel \
+ webengine widgets xml \
+ buildtools_build qmake_build
+
+USE_LDCONFIG= yes
+
+
+.include <bsd.port.mk>
diff --git a/net/libkgapi/distinfo b/net/libkgapi/distinfo
new file mode 100644
index 000000000000..11d73e6a9500
--- /dev/null
+++ b/net/libkgapi/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1520519205
+SHA256 (KDE/applications/17.12.3/libkgapi-17.12.3.tar.xz) = 3e5cd703c66f870853a98d524efa132662f1e3005341e00620b2b0e9080daf04
+SIZE (KDE/applications/17.12.3/libkgapi-17.12.3.tar.xz) = 175460
diff --git a/net/libkgapi/pkg-descr b/net/libkgapi/pkg-descr
new file mode 100644
index 000000000000..029dab000d62
--- /dev/null
+++ b/net/libkgapi/pkg-descr
@@ -0,0 +1,4 @@
+LibKGAPI is a KDE-based library for accessing various
+Google services via their public API.
+
+WWW: http://progdan.cz/category/akonadi-google/
diff --git a/net/libkgapi/pkg-plist b/net/libkgapi/pkg-plist
new file mode 100644
index 000000000000..f733b26b26cd
--- /dev/null
+++ b/net/libkgapi/pkg-plist
@@ -0,0 +1,318 @@
+etc/xdg/libkgapi.categories
+include/KPim/KGAPI/KGAPI/Account
+include/KPim/KGAPI/KGAPI/AccountInfo
+include/KPim/KGAPI/KGAPI/AccountInfoFetchJob
+include/KPim/KGAPI/KGAPI/AuthJob
+include/KPim/KGAPI/KGAPI/AuthWidget
+include/KPim/KGAPI/KGAPI/Blogger/Blog
+include/KPim/KGAPI/KGAPI/Blogger/BlogFetchJob
+include/KPim/KGAPI/KGAPI/Blogger/Comment
+include/KPim/KGAPI/KGAPI/Blogger/CommentApproveJob
+include/KPim/KGAPI/KGAPI/Blogger/CommentDeleteContentJob
+include/KPim/KGAPI/KGAPI/Blogger/CommentDeleteJob
+include/KPim/KGAPI/KGAPI/Blogger/CommentFetchJob
+include/KPim/KGAPI/KGAPI/Blogger/Page
+include/KPim/KGAPI/KGAPI/Blogger/PageCreateJob
+include/KPim/KGAPI/KGAPI/Blogger/PageDeleteJob
+include/KPim/KGAPI/KGAPI/Blogger/PageFetchJob
+include/KPim/KGAPI/KGAPI/Blogger/PageModifyJob
+include/KPim/KGAPI/KGAPI/Blogger/Post
+include/KPim/KGAPI/KGAPI/Blogger/PostCreateJob
+include/KPim/KGAPI/KGAPI/Blogger/PostDeleteJob
+include/KPim/KGAPI/KGAPI/Blogger/PostFetchJob
+include/KPim/KGAPI/KGAPI/Blogger/PostModifyJob
+include/KPim/KGAPI/KGAPI/Blogger/PostPublishJob
+include/KPim/KGAPI/KGAPI/Blogger/PostSearchJob
+include/KPim/KGAPI/KGAPI/Calendar/Calendar
+include/KPim/KGAPI/KGAPI/Calendar/CalendarCreateJob
+include/KPim/KGAPI/KGAPI/Calendar/CalendarDeleteJob
+include/KPim/KGAPI/KGAPI/Calendar/CalendarFetchJob
+include/KPim/KGAPI/KGAPI/Calendar/CalendarModifyJob
+include/KPim/KGAPI/KGAPI/Calendar/Event
+include/KPim/KGAPI/KGAPI/Calendar/EventCreateJob
+include/KPim/KGAPI/KGAPI/Calendar/EventDeleteJob
+include/KPim/KGAPI/KGAPI/Calendar/EventFetchJob
+include/KPim/KGAPI/KGAPI/Calendar/EventModifyJob
+include/KPim/KGAPI/KGAPI/Calendar/EventMoveJob
+include/KPim/KGAPI/KGAPI/Calendar/FreeBusyQueryJob
+include/KPim/KGAPI/KGAPI/Calendar/Reminder
+include/KPim/KGAPI/KGAPI/Contacts/Contact
+include/KPim/KGAPI/KGAPI/Contacts/ContactCreateJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactDeleteJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactFetchJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactFetchPhotoJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactModifyJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactsGroup
+include/KPim/KGAPI/KGAPI/Contacts/ContactsGroupCreateJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactsGroupDeleteJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactsGroupFetchJob
+include/KPim/KGAPI/KGAPI/Contacts/ContactsGroupModifyJob
+include/KPim/KGAPI/KGAPI/CreateJob
+include/KPim/KGAPI/KGAPI/DeleteJob
+include/KPim/KGAPI/KGAPI/Drive/About
+include/KPim/KGAPI/KGAPI/Drive/AboutFetchJob
+include/KPim/KGAPI/KGAPI/Drive/App
+include/KPim/KGAPI/KGAPI/Drive/AppFetchJob
+include/KPim/KGAPI/KGAPI/Drive/Change
+include/KPim/KGAPI/KGAPI/Drive/ChangeFetchJob
+include/KPim/KGAPI/KGAPI/Drive/ChildReference
+include/KPim/KGAPI/KGAPI/Drive/ChildReferenceCreateJob
+include/KPim/KGAPI/KGAPI/Drive/ChildReferenceDeleteJob
+include/KPim/KGAPI/KGAPI/Drive/ChildReferenceFetchJob
+include/KPim/KGAPI/KGAPI/Drive/File
+include/KPim/KGAPI/KGAPI/Drive/FileAbstractDataJob
+include/KPim/KGAPI/KGAPI/Drive/FileAbstractModifyJob
+include/KPim/KGAPI/KGAPI/Drive/FileAbstractUploadJob
+include/KPim/KGAPI/KGAPI/Drive/FileCopyJob
+include/KPim/KGAPI/KGAPI/Drive/FileCreateJob
+include/KPim/KGAPI/KGAPI/Drive/FileDeleteJob
+include/KPim/KGAPI/KGAPI/Drive/FileFetchContentJob
+include/KPim/KGAPI/KGAPI/Drive/FileFetchJob
+include/KPim/KGAPI/KGAPI/Drive/FileModifyJob
+include/KPim/KGAPI/KGAPI/Drive/FileSearchQuery
+include/KPim/KGAPI/KGAPI/Drive/FileTouchJob
+include/KPim/KGAPI/KGAPI/Drive/FileTrashJob
+include/KPim/KGAPI/KGAPI/Drive/FileUntrashJob
+include/KPim/KGAPI/KGAPI/Drive/ParentReference
+include/KPim/KGAPI/KGAPI/Drive/ParentReferenceCreateJob
+include/KPim/KGAPI/KGAPI/Drive/ParentReferenceDeleteJob
+include/KPim/KGAPI/KGAPI/Drive/ParentReferenceFetchJob
+include/KPim/KGAPI/KGAPI/Drive/Permission
+include/KPim/KGAPI/KGAPI/Drive/PermissionCreateJob
+include/KPim/KGAPI/KGAPI/Drive/PermissionDeleteJob
+include/KPim/KGAPI/KGAPI/Drive/PermissionFetchJob
+include/KPim/KGAPI/KGAPI/Drive/PermissionModifyJob
+include/KPim/KGAPI/KGAPI/Drive/Revision
+include/KPim/KGAPI/KGAPI/Drive/RevisionDeleteJob
+include/KPim/KGAPI/KGAPI/Drive/RevisionFetchJob
+include/KPim/KGAPI/KGAPI/Drive/RevisionModifyJob
+include/KPim/KGAPI/KGAPI/Drive/User
+include/KPim/KGAPI/KGAPI/FetchJob
+include/KPim/KGAPI/KGAPI/Job
+include/KPim/KGAPI/KGAPI/Latitude/Latitude
+include/KPim/KGAPI/KGAPI/Latitude/Location
+include/KPim/KGAPI/KGAPI/Latitude/LocationCreateJob
+include/KPim/KGAPI/KGAPI/Latitude/LocationDeleteJob
+include/KPim/KGAPI/KGAPI/Latitude/LocationFetchHistoryJob
+include/KPim/KGAPI/KGAPI/Latitude/LocationFetchJob
+include/KPim/KGAPI/KGAPI/Maps/StaticMapMarker
+include/KPim/KGAPI/KGAPI/Maps/StaticMapPath
+include/KPim/KGAPI/KGAPI/Maps/StaticMapTileFetchJob
+include/KPim/KGAPI/KGAPI/Maps/StaticMapUrl
+include/KPim/KGAPI/KGAPI/ModifyJob
+include/KPim/KGAPI/KGAPI/Object
+include/KPim/KGAPI/KGAPI/Tasks/Task
+include/KPim/KGAPI/KGAPI/Tasks/TaskCreateJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskDeleteJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskFetchJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskList
+include/KPim/KGAPI/KGAPI/Tasks/TaskListCreateJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskListDeleteJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskListFetchJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskListModifyJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskModifyJob
+include/KPim/KGAPI/KGAPI/Tasks/TaskMoveJob
+include/KPim/KGAPI/KGAPI/Types
+include/KPim/KGAPI/KGAPI/Utils
+include/KPim/KGAPI/kgapi/account.h
+include/KPim/KGAPI/kgapi/accountinfo.h
+include/KPim/KGAPI/kgapi/accountinfofetchjob.h
+include/KPim/KGAPI/kgapi/authjob.h
+include/KPim/KGAPI/kgapi/authwidget.h
+include/KPim/KGAPI/kgapi/blogger/blog.h
+include/KPim/KGAPI/kgapi/blogger/blogfetchjob.h
+include/KPim/KGAPI/kgapi/blogger/comment.h
+include/KPim/KGAPI/kgapi/blogger/commentapprovejob.h
+include/KPim/KGAPI/kgapi/blogger/commentdeletecontentjob.h
+include/KPim/KGAPI/kgapi/blogger/commentdeletejob.h
+include/KPim/KGAPI/kgapi/blogger/commentfetchjob.h
+include/KPim/KGAPI/kgapi/blogger/kgapiblogger_export.h
+include/KPim/KGAPI/kgapi/blogger/page.h
+include/KPim/KGAPI/kgapi/blogger/pagecreatejob.h
+include/KPim/KGAPI/kgapi/blogger/pagedeletejob.h
+include/KPim/KGAPI/kgapi/blogger/pagefetchjob.h
+include/KPim/KGAPI/kgapi/blogger/pagemodifyjob.h
+include/KPim/KGAPI/kgapi/blogger/post.h
+include/KPim/KGAPI/kgapi/blogger/postcreatejob.h
+include/KPim/KGAPI/kgapi/blogger/postdeletejob.h
+include/KPim/KGAPI/kgapi/blogger/postfetchjob.h
+include/KPim/KGAPI/kgapi/blogger/postmodifyjob.h
+include/KPim/KGAPI/kgapi/blogger/postpublishjob.h
+include/KPim/KGAPI/kgapi/blogger/postsearchjob.h
+include/KPim/KGAPI/kgapi/calendar/calendar.h
+include/KPim/KGAPI/kgapi/calendar/calendarcreatejob.h
+include/KPim/KGAPI/kgapi/calendar/calendardeletejob.h
+include/KPim/KGAPI/kgapi/calendar/calendarfetchjob.h
+include/KPim/KGAPI/kgapi/calendar/calendarmodifyjob.h
+include/KPim/KGAPI/kgapi/calendar/event.h
+include/KPim/KGAPI/kgapi/calendar/eventcreatejob.h
+include/KPim/KGAPI/kgapi/calendar/eventdeletejob.h
+include/KPim/KGAPI/kgapi/calendar/eventfetchjob.h
+include/KPim/KGAPI/kgapi/calendar/eventmodifyjob.h
+include/KPim/KGAPI/kgapi/calendar/eventmovejob.h
+include/KPim/KGAPI/kgapi/calendar/freebusyqueryjob.h
+include/KPim/KGAPI/kgapi/calendar/kgapicalendar_export.h
+include/KPim/KGAPI/kgapi/calendar/reminder.h
+include/KPim/KGAPI/kgapi/contacts/contact.h
+include/KPim/KGAPI/kgapi/contacts/contactcreatejob.h
+include/KPim/KGAPI/kgapi/contacts/contactdeletejob.h
+include/KPim/KGAPI/kgapi/contacts/contactfetchjob.h
+include/KPim/KGAPI/kgapi/contacts/contactfetchphotojob.h
+include/KPim/KGAPI/kgapi/contacts/contactmodifyjob.h
+include/KPim/KGAPI/kgapi/contacts/contactsgroup.h
+include/KPim/KGAPI/kgapi/contacts/contactsgroupcreatejob.h
+include/KPim/KGAPI/kgapi/contacts/contactsgroupdeletejob.h
+include/KPim/KGAPI/kgapi/contacts/contactsgroupfetchjob.h
+include/KPim/KGAPI/kgapi/contacts/contactsgroupmodifyjob.h
+include/KPim/KGAPI/kgapi/contacts/kgapicontacts_export.h
+include/KPim/KGAPI/kgapi/createjob.h
+include/KPim/KGAPI/kgapi/deletejob.h
+include/KPim/KGAPI/kgapi/drive/about.h
+include/KPim/KGAPI/kgapi/drive/aboutfetchjob.h
+include/KPim/KGAPI/kgapi/drive/app.h
+include/KPim/KGAPI/kgapi/drive/appfetchjob.h
+include/KPim/KGAPI/kgapi/drive/change.h
+include/KPim/KGAPI/kgapi/drive/changefetchjob.h
+include/KPim/KGAPI/kgapi/drive/childreference.h
+include/KPim/KGAPI/kgapi/drive/childreferencecreatejob.h
+include/KPim/KGAPI/kgapi/drive/childreferencedeletejob.h
+include/KPim/KGAPI/kgapi/drive/childreferencefetchjob.h
+include/KPim/KGAPI/kgapi/drive/file.h
+include/KPim/KGAPI/kgapi/drive/fileabstractdatajob.h
+include/KPim/KGAPI/kgapi/drive/fileabstractmodifyjob.h
+include/KPim/KGAPI/kgapi/drive/fileabstractuploadjob.h
+include/KPim/KGAPI/kgapi/drive/filecopyjob.h
+include/KPim/KGAPI/kgapi/drive/filecreatejob.h
+include/KPim/KGAPI/kgapi/drive/filedeletejob.h
+include/KPim/KGAPI/kgapi/drive/filefetchcontentjob.h
+include/KPim/KGAPI/kgapi/drive/filefetchjob.h
+include/KPim/KGAPI/kgapi/drive/filemodifyjob.h
+include/KPim/KGAPI/kgapi/drive/filesearchquery.h
+include/KPim/KGAPI/kgapi/drive/filetouchjob.h
+include/KPim/KGAPI/kgapi/drive/filetrashjob.h
+include/KPim/KGAPI/kgapi/drive/fileuntrashjob.h
+include/KPim/KGAPI/kgapi/drive/kgapidrive_export.h
+include/KPim/KGAPI/kgapi/drive/parentreference.h
+include/KPim/KGAPI/kgapi/drive/parentreferencecreatejob.h
+include/KPim/KGAPI/kgapi/drive/parentreferencedeletejob.h
+include/KPim/KGAPI/kgapi/drive/parentreferencefetchjob.h
+include/KPim/KGAPI/kgapi/drive/permission.h
+include/KPim/KGAPI/kgapi/drive/permissioncreatejob.h
+include/KPim/KGAPI/kgapi/drive/permissiondeletejob.h
+include/KPim/KGAPI/kgapi/drive/permissionfetchjob.h
+include/KPim/KGAPI/kgapi/drive/permissionmodifyjob.h
+include/KPim/KGAPI/kgapi/drive/revision.h
+include/KPim/KGAPI/kgapi/drive/revisiondeletejob.h
+include/KPim/KGAPI/kgapi/drive/revisionfetchjob.h
+include/KPim/KGAPI/kgapi/drive/revisionmodifyjob.h
+include/KPim/KGAPI/kgapi/drive/user.h
+include/KPim/KGAPI/kgapi/fetchjob.h
+include/KPim/KGAPI/kgapi/job.h
+include/KPim/KGAPI/kgapi/kgapicore_export.h
+include/KPim/KGAPI/kgapi/latitude/kgapilatitude_export.h
+include/KPim/KGAPI/kgapi/latitude/latitude.h
+include/KPim/KGAPI/kgapi/latitude/location.h
+include/KPim/KGAPI/kgapi/latitude/locationcreatejob.h
+include/KPim/KGAPI/kgapi/latitude/locationdeletejob.h
+include/KPim/KGAPI/kgapi/latitude/locationfetchhistoryjob.h
+include/KPim/KGAPI/kgapi/latitude/locationfetchjob.h
+include/KPim/KGAPI/kgapi/maps/kgapimaps_export.h
+include/KPim/KGAPI/kgapi/maps/staticmapmarker.h
+include/KPim/KGAPI/kgapi/maps/staticmappath.h
+include/KPim/KGAPI/kgapi/maps/staticmaptilefetchjob.h
+include/KPim/KGAPI/kgapi/maps/staticmapurl.h
+include/KPim/KGAPI/kgapi/modifyjob.h
+include/KPim/KGAPI/kgapi/object.h
+include/KPim/KGAPI/kgapi/tasks/kgapitasks_export.h
+include/KPim/KGAPI/kgapi/tasks/task.h
+include/KPim/KGAPI/kgapi/tasks/taskcreatejob.h
+include/KPim/KGAPI/kgapi/tasks/taskdeletejob.h
+include/KPim/KGAPI/kgapi/tasks/taskfetchjob.h
+include/KPim/KGAPI/kgapi/tasks/tasklist.h
+include/KPim/KGAPI/kgapi/tasks/tasklistcreatejob.h
+include/KPim/KGAPI/kgapi/tasks/tasklistdeletejob.h
+include/KPim/KGAPI/kgapi/tasks/tasklistfetchjob.h
+include/KPim/KGAPI/kgapi/tasks/tasklistmodifyjob.h
+include/KPim/KGAPI/kgapi/tasks/taskmodifyjob.h
+include/KPim/KGAPI/kgapi/tasks/taskmovejob.h
+include/KPim/KGAPI/kgapi/types.h
+include/KPim/KGAPI/kgapi/utils.h
+include/KPim/kgapi_version.h
+lib/cmake/KPimGAPI/KPimGAPIConfig.cmake
+lib/cmake/KPimGAPI/KPimGAPIConfigVersion.cmake
+lib/cmake/KPimGAPI/KPimGAPITargets-%%CMAKE_BUILD_TYPE%%.cmake
+lib/cmake/KPimGAPI/KPimGAPITargets.cmake
+lib/libKPimGAPIBlogger.so
+lib/libKPimGAPIBlogger.so.5
+lib/libKPimGAPIBlogger.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPICalendar.so
+lib/libKPimGAPICalendar.so.5
+lib/libKPimGAPICalendar.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPIContacts.so
+lib/libKPimGAPIContacts.so.5
+lib/libKPimGAPIContacts.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPICore.so
+lib/libKPimGAPICore.so.5
+lib/libKPimGAPICore.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPIDrive.so
+lib/libKPimGAPIDrive.so.5
+lib/libKPimGAPIDrive.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPILatitude.so
+lib/libKPimGAPILatitude.so.5
+lib/libKPimGAPILatitude.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPIMaps.so
+lib/libKPimGAPIMaps.so.5
+lib/libKPimGAPIMaps.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+lib/libKPimGAPITasks.so
+lib/libKPimGAPITasks.so.5
+lib/libKPimGAPITasks.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+%%QT_MKSPECDIR%%/modules/qt_KGAPIBlogger.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPICalendar.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPIContacts.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPICore.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPIDrive.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPILatitude.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPIMaps.pri
+%%QT_MKSPECDIR%%/modules/qt_KGAPITasks.pri
+share/locale/ar/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ast/LC_MESSAGES/libkgapi_qt.qm
+share/locale/bs/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ca/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ca@valencia/LC_MESSAGES/libkgapi_qt.qm
+share/locale/cs/LC_MESSAGES/libkgapi_qt.qm
+share/locale/da/LC_MESSAGES/libkgapi_qt.qm
+share/locale/de/LC_MESSAGES/libkgapi_qt.qm
+share/locale/el/LC_MESSAGES/libkgapi_qt.qm
+share/locale/en_GB/LC_MESSAGES/libkgapi_qt.qm
+share/locale/es/LC_MESSAGES/libkgapi_qt.qm
+share/locale/et/LC_MESSAGES/libkgapi_qt.qm
+share/locale/fi/LC_MESSAGES/libkgapi_qt.qm
+share/locale/fr/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ga/LC_MESSAGES/libkgapi_qt.qm
+share/locale/gl/LC_MESSAGES/libkgapi_qt.qm
+share/locale/hu/LC_MESSAGES/libkgapi_qt.qm
+share/locale/it/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ja/LC_MESSAGES/libkgapi_qt.qm
+share/locale/kk/LC_MESSAGES/libkgapi_qt.qm
+share/locale/km/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ko/LC_MESSAGES/libkgapi_qt.qm
+share/locale/lt/LC_MESSAGES/libkgapi_qt.qm
+share/locale/mr/LC_MESSAGES/libkgapi_qt.qm
+share/locale/nb/LC_MESSAGES/libkgapi_qt.qm
+share/locale/nds/LC_MESSAGES/libkgapi_qt.qm
+share/locale/nl/LC_MESSAGES/libkgapi_qt.qm
+share/locale/nn/LC_MESSAGES/libkgapi_qt.qm
+share/locale/pl/LC_MESSAGES/libkgapi_qt.qm
+share/locale/pt/LC_MESSAGES/libkgapi_qt.qm
+share/locale/pt_BR/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ro/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ru/LC_MESSAGES/libkgapi_qt.qm
+share/locale/sk/LC_MESSAGES/libkgapi_qt.qm
+share/locale/sl/LC_MESSAGES/libkgapi_qt.qm
+share/locale/sr/LC_MESSAGES/libkgapi_qt.qm
+share/locale/sv/LC_MESSAGES/libkgapi_qt.qm
+share/locale/tr/LC_MESSAGES/libkgapi_qt.qm
+share/locale/ug/LC_MESSAGES/libkgapi_qt.qm
+share/locale/uk/LC_MESSAGES/libkgapi_qt.qm
+share/locale/zh_CN/LC_MESSAGES/libkgapi_qt.qm
+share/locale/zh_TW/LC_MESSAGES/libkgapi_qt.qm