aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-ARP/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-11-06 02:35:31 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-11-06 02:35:31 +0000
commit33ba5f873933ed82de34b049199061be10456118 (patch)
treef3f83e35d02835bc9bd85c6409a99911bde978c4 /net/p5-Net-ARP/Makefile
parent76c8d066628176d3f190ca561425dd48686ee05d (diff)
downloadports-33ba5f873933ed82de34b049199061be10456118.tar.gz
ports-33ba5f873933ed82de34b049199061be10456118.zip
Add p5-Net-ARP 0.8, perl extension for creating ARP packets.
PR: ports/104994 Submitted by: Jin-Shan Tseng <tjs at cdpa.nsysu.edu.tw>
Notes
Notes: svn path=/head/; revision=176576
Diffstat (limited to 'net/p5-Net-ARP/Makefile')
-rw-r--r--net/p5-Net-ARP/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-Net-ARP/Makefile b/net/p5-Net-ARP/Makefile
new file mode 100644
index 000000000000..dcf65dcfd937
--- /dev/null
+++ b/net/p5-Net-ARP/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Net-ARP
+# Date created: 2006-11-01
+# Whom: Jin-Shan Tseng <tjs@cdpa.nsysu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-ARP
+PORTVERSION= 0.8
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= tjs@cdpa.nsysu.edu.tw
+COMMENT= Perl extension for creating ARP packets
+
+PERL_CONFIGURE= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+MAN3= Net::ARP.3
+
+.include <bsd.port.mk>