aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Google-SafeBrowsing2
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-08-31 19:59:21 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-08-31 19:59:21 +0000
commit614ff4b5f75acafab09df3bcde58327370415b0d (patch)
tree3304ada378fd99a7767ad338c1867a619ed64253 /net/p5-Net-Google-SafeBrowsing2
parentfdc1aae7f2ae0d1045a24a989a62548c709c02c8 (diff)
downloadports-614ff4b5f75acafab09df3bcde58327370415b0d.tar.gz
ports-614ff4b5f75acafab09df3bcde58327370415b0d.zip
net/p5-Net-Google-SafeBrowsing2: Canonicalize option names
Notes
Notes: svn path=/head/; revision=510411
Diffstat (limited to 'net/p5-Net-Google-SafeBrowsing2')
-rw-r--r--net/p5-Net-Google-SafeBrowsing2/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/net/p5-Net-Google-SafeBrowsing2/Makefile b/net/p5-Net-Google-SafeBrowsing2/Makefile
index c06d55fd51b2..b7d21d82090f 100644
--- a/net/p5-Net-Google-SafeBrowsing2/Makefile
+++ b/net/p5-Net-Google-SafeBrowsing2/Makefile
@@ -22,23 +22,23 @@ RUN_DEPENDS= p5-libwww>=5:www/p5-libwww \
p5-File-Slurp>9:devel/p5-File-Slurp
-OPTIONS_DEFINE= MySQL SQLite Postgres
+OPTIONS_DEFINE= MYSQL SQLITE POSTGRES
-MySQL_DESC= uses MySQL as the storage backend
-SQLite_DESC= uses SQLite as the storage backend
-Postgres_DESC= uses Postgres as the storage backend
+MYSQL_DESC= uses MySQL as the storage backend
+SQLITE_DESC= uses SQLite as the storage backend
+POSTGRES_DESC= uses Postgres as the storage backend
-OPTIONS_DEFAULT=SQLite
+OPTIONS_DEFAULT=SQLITE
NO_ARCH= yes
USES= perl5
USE_PERL5= configure
-MySQL_BUILD_DEPENDS= p5-DBD-mysql>=4:databases/p5-DBD-mysql
-MySQL_RUN_DEPENDS= p5-DBD-mysql>=4:databases/p5-DBD-mysql
-Postgres_BUILD_DEPENDS= p5-DBD-Pg>=2:databases/p5-DBD-Pg
-Postgres_RUN_DEPENDS= p5-DBD-Pg>=2:databases/p5-DBD-Pg
-SQLite_BUILD_DEPENDS= p5-DBD-SQLite>=1:databases/p5-DBD-SQLite
-SQLite_RUN_DEPENDS= p5-DBD-SQLite>=1:databases/p5-DBD-SQLite
+MYSQL_BUILD_DEPENDS= p5-DBD-mysql>=4:databases/p5-DBD-mysql
+MYSQL_RUN_DEPENDS= p5-DBD-mysql>=4:databases/p5-DBD-mysql
+POSTGRES_BUILD_DEPENDS= p5-DBD-Pg>=2:databases/p5-DBD-Pg
+POSTGRES_RUN_DEPENDS= p5-DBD-Pg>=2:databases/p5-DBD-Pg
+SQLITE_BUILD_DEPENDS= p5-DBD-SQLite>=1:databases/p5-DBD-SQLite
+SQLITE_RUN_DEPENDS= p5-DBD-SQLite>=1:databases/p5-DBD-SQLite
.include <bsd.port.mk>