aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_IPv6/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-11-26 15:59:10 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-11-26 15:59:10 +0000
commit089dcb9cd703205d9503d367890471e4fb09bd51 (patch)
tree48210ad0696fdd1e6a724bcae96ffe4f82d2ca1d /net/pear-Net_IPv6/Makefile
parent95046972e5a6b96ddde77e3c915ce8adf542b77e (diff)
downloadports-089dcb9cd703205d9503d367890471e4fb09bd51.tar.gz
ports-089dcb9cd703205d9503d367890471e4fb09bd51.zip
New port: net/pear-Net_IPv6
The class allows you to: * check if an addresse is an IPv6 addresse * compress/uncompress IPv6 addresses * check for an IPv4 compatible ending in an IPv6 adresse PR: ports/74364 Submitted by: Antonio Carlos Venancio Junior <antonio@php.net>
Notes
Notes: svn path=/head/; revision=122508
Diffstat (limited to 'net/pear-Net_IPv6/Makefile')
-rw-r--r--net/pear-Net_IPv6/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_IPv6/Makefile b/net/pear-Net_IPv6/Makefile
new file mode 100644
index 000000000000..1d1233cc3c1f
--- /dev/null
+++ b/net/pear-Net_IPv6/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_IPv6
+# Date created: 25 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_IPv6
+PORTVERSION= 1.0.1
+CATEGORIES= net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= Check and validate IPv6 addresses
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= IPv6.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>