aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_Ident/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-03-08 22:29:18 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-03-08 22:29:18 +0000
commit251278d77fe406c43958e66d888d36de72301533 (patch)
treedffe26cdd0d996a0c060bd42eb54f4ecac7edda2 /net/pear-Net_Ident/Makefile
parentfad46b07acc82f17b172c5365a586d61057f28e2 (diff)
downloadports-251278d77fe406c43958e66d888d36de72301533.tar.gz
ports-251278d77fe406c43958e66d888d36de72301533.zip
The PEAR::Net_Ident implements Identification Protocol according
to RFC 1413. The Identification Protocol (a.k.a., "ident", a.k.a., "the Ident Protocol") provides a means to determine the identity of a user of a particular TCP connection. Given a TCP port number pair, it returns a character string which identifies the owner of that connection on the server's system. PR: ports/78532 Submitted by: Antonio Carlos Venancio Junior <antonio@php.net>
Notes
Notes: svn path=/head/; revision=130658
Diffstat (limited to 'net/pear-Net_Ident/Makefile')
-rw-r--r--net/pear-Net_Ident/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_Ident/Makefile b/net/pear-Net_Ident/Makefile
new file mode 100644
index 000000000000..debb4fb542a7
--- /dev/null
+++ b/net/pear-Net_Ident/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_Ident
+# Date created: 07 March 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_Ident
+PORTVERSION= 1.1.0
+CATEGORIES= net www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR identification protocol implementation
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= Ident.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>