aboutsummaryrefslogtreecommitdiff
path: root/net/plugdaemon/Makefile
diff options
context:
space:
mode:
authorOliver Eikemeier <eik@FreeBSD.org>2004-06-24 22:46:15 +0000
committerOliver Eikemeier <eik@FreeBSD.org>2004-06-24 22:46:15 +0000
commit0eb80c6bc930fc892ba41646a540563e1ad54d9c (patch)
tree47a7564f8abe7780c9aa002e48e4c22e3d628c07 /net/plugdaemon/Makefile
parenta9bb02769e4e57f6823fb5c2dadd021d5b259243 (diff)
downloadports-0eb80c6bc930fc892ba41646a540563e1ad54d9c.tar.gz
ports-0eb80c6bc930fc892ba41646a540563e1ad54d9c.zip
Add net/plugdaemon, a TCP/IP redirecting proxy
PR: 68290 Submitted by: David Thiel <lx@redundancy.redundancy.org>
Notes
Notes: svn path=/head/; revision=112174
Diffstat (limited to 'net/plugdaemon/Makefile')
-rw-r--r--net/plugdaemon/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/plugdaemon/Makefile b/net/plugdaemon/Makefile
new file mode 100644
index 000000000000..c6fcd8b0bb73
--- /dev/null
+++ b/net/plugdaemon/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: plugdaemon
+# Date created: Thu Jun 24 12:38:31 PDT 2004
+# Whom: David Thiel <lx@redundancy.redundancy.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plugdaemon
+PORTVERSION= 2.5.3
+CATEGORIES= net
+MASTER_SITES= http://www.taronga.com/plugdaemon/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= lx@redundancy.redundancy.org
+COMMENT= Plug proxy daemon, forwards TCP/IP connections
+
+MAN1= plug.1
+PLIST_FILES= sbin/plug
+
+post-install:
+ @${STRIP_CMD} ${PREFIX}/sbin/plug
+
+.include <bsd.port.mk>