aboutsummaryrefslogtreecommitdiff
path: root/net/py-zeroconf/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /net/py-zeroconf/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'net/py-zeroconf/Makefile')
-rw-r--r--net/py-zeroconf/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/py-zeroconf/Makefile b/net/py-zeroconf/Makefile
index eaf57723c6b6..cccd86f7452c 100644
--- a/net/py-zeroconf/Makefile
+++ b/net/py-zeroconf/Makefile
@@ -11,8 +11,8 @@ COMMENT= Pure python implementation of multicast DNS service discovery
LICENSE= LGPL21+
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}netifaces>=0.10.6:net/py-netifaces@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=1.4:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}netifaces>=0.10.6:net/py-netifaces@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils