aboutsummaryrefslogtreecommitdiff
path: root/net/radreport
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /net/radreport
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'net/radreport')
-rw-r--r--net/radreport/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/radreport/Makefile b/net/radreport/Makefile
index cf2e05a8abbe..40bafe110b40 100644
--- a/net/radreport/Makefile
+++ b/net/radreport/Makefile
@@ -19,10 +19,10 @@ SHEBANG_FILES= radreport
PLIST_FILES= bin/radreport
do-extract:
- @${MKDIR} ${WRKDIR}
- @for i in ${DISTFILES}; do ${CP} ${DISTDIR}/$$i ${WRKDIR}; done
+ @${MKDIR} ${WRKSRC}
+ @for i in ${DISTFILES}; do ${CP} ${DISTDIR}/$$i ${WRKSRC}; done
do-install:
- ${INSTALL_SCRIPT} ${WRKDIR}/radreport ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/radreport ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>