aboutsummaryrefslogtreecommitdiff
path: root/net/rsync
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /net/rsync
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
downloadports-42542fb07642b8336e808272918f3ae46aa67e0b.tar.gz
ports-42542fb07642b8336e808272918f3ae46aa67e0b.zip
- Remove the DESTDIR modifications from individual ports as we have a new,
fully chrooted DESTDIR, which does not need such any more. Sponsored by: Google Summer of Code 2007 Approved by: portmgr (pav)
Notes
Notes: svn path=/head/; revision=197075
Diffstat (limited to 'net/rsync')
-rw-r--r--net/rsync/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/rsync/Makefile b/net/rsync/Makefile
index 60c49cb58afd..4f51c77b747b 100644
--- a/net/rsync/Makefile
+++ b/net/rsync/Makefile
@@ -83,14 +83,14 @@ pre-configure:
${WRKSRC}/rsync.h ${WRKSRC}/zlib/zutil.h
post-install:
- @${STRIP_CMD} ${DESTDIR}${PREFIX}/bin/rsync
- @${INSTALL_DATA} ${FILESDIR}/rsyncd.conf.sample ${DESTDIR}${PREFIX}/etc/
- @[ -f ${DESTDIR}${PREFIX}/etc/rsyncd.conf ] || \
- ${CP} ${DESTDIR}${PREFIX}/etc/rsyncd.conf.sample \
- ${DESTDIR}${PREFIX}/etc/rsyncd.conf
+ @${STRIP_CMD} ${PREFIX}/bin/rsync
+ @${INSTALL_DATA} ${FILESDIR}/rsyncd.conf.sample ${PREFIX}/etc/
+ @[ -f ${PREFIX}/etc/rsyncd.conf ] || \
+ ${CP} ${PREFIX}/etc/rsyncd.conf.sample \
+ ${PREFIX}/etc/rsyncd.conf
.if !defined(NOPORTDOCS)
- @${MKDIR} ${DESTDIR}${DOCSDIR}
- @${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${DESTDIR}${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${DOCSDIR}
.endif
test: build