aboutsummaryrefslogtreecommitdiff
path: root/net/syncthing
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2014-10-18 01:08:37 +0000
committerSteve Wills <swills@FreeBSD.org>2014-10-18 01:08:37 +0000
commitd0d0b625de2df67d593c310ff8522549d93ba347 (patch)
tree3e24013f010db199ed0983fd852918d6300630d1 /net/syncthing
parent2b88da1ab0f21d7e75e6f284ca198b7fa83f85a7 (diff)
downloadports-d0d0b625de2df67d593c310ff8522549d93ba347.tar.gz
ports-d0d0b625de2df67d593c310ff8522549d93ba347.zip
net/syncthing: update to 0.10.1
Notes
Notes: svn path=/head/; revision=371089
Diffstat (limited to 'net/syncthing')
-rw-r--r--net/syncthing/Makefile2
-rw-r--r--net/syncthing/distinfo4
-rw-r--r--net/syncthing/files/patch-build.go4
3 files changed, 5 insertions, 5 deletions
diff --git a/net/syncthing/Makefile b/net/syncthing/Makefile
index aa09a5583819..b1a3fa064a80 100644
--- a/net/syncthing/Makefile
+++ b/net/syncthing/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= syncthing
-PORTVERSION= 0.10.0
+PORTVERSION= 0.10.1
CATEGORIES= net
MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/archive/v${PORTVERSION}.tar.gz?dummy=/
DISTNAME= ${PORTNAME}-${PORTVERSION}
diff --git a/net/syncthing/distinfo b/net/syncthing/distinfo
index c68a45e1b170..62c73794e895 100644
--- a/net/syncthing/distinfo
+++ b/net/syncthing/distinfo
@@ -1,2 +1,2 @@
-SHA256 (syncthing-0.10.0.tar.gz) = 99c1460ba52e03cfdb349a3d2d41bb5cdd65bc722d9a0f02b9bf0cd3dee21e6e
-SIZE (syncthing-0.10.0.tar.gz) = 2952791
+SHA256 (syncthing-0.10.1.tar.gz) = 464a8459c097b6a8dcf67454ecaf2b49e9570cb7a41ec38752cbf9b06cf7d68f
+SIZE (syncthing-0.10.1.tar.gz) = 2954077
diff --git a/net/syncthing/files/patch-build.go b/net/syncthing/files/patch-build.go
index 128c24e3b946..5e1a923be4b2 100644
--- a/net/syncthing/files/patch-build.go
+++ b/net/syncthing/files/patch-build.go
@@ -10,14 +10,14 @@
- return s
- })
- return string(v)
-+ return string("v0.10.0")
++ return string("v0.10.1")
}
func buildStamp() int64 {
- bs := run("git", "show", "-s", "--format=%ct")
- s, _ := strconv.ParseInt(string(bs), 10, 64)
- return s
-+ return 1412769521
++ return 1413115780
}
func buildUser() string {