aboutsummaryrefslogtreecommitdiff
path: root/net/u6rd/Makefile
diff options
context:
space:
mode:
authorHajimu UMEMOTO <ume@FreeBSD.org>2013-01-30 16:29:16 +0000
committerHajimu UMEMOTO <ume@FreeBSD.org>2013-01-30 16:29:16 +0000
commit788cf256c7c8f0bd89347713381d7db9d86c5022 (patch)
tree7962e9ff83634da29d7846460d458366f7b3a41f /net/u6rd/Makefile
parent20aa004a216888432f8536267b5b6601af8432e3 (diff)
downloadports-788cf256c7c8f0bd89347713381d7db9d86c5022.tar.gz
ports-788cf256c7c8f0bd89347713381d7db9d86c5022.zip
Add new port -- User-space 6rd (RFC 5569) implementation
Notes
Notes: svn path=/head/; revision=311234
Diffstat (limited to 'net/u6rd/Makefile')
-rw-r--r--net/u6rd/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/net/u6rd/Makefile b/net/u6rd/Makefile
new file mode 100644
index 000000000000..04ed4f5edb09
--- /dev/null
+++ b/net/u6rd/Makefile
@@ -0,0 +1,35 @@
+# $FreeBSD$
+
+PORTNAME= u6rd
+PORTVERSION= 1.5
+#PORTREVISION= 0
+CATEGORIES= net ipv6
+MASTER_SITES= http://ftp.scythe.jp/pub/u6rd/release/
+
+MAINTAINER= ume@FreeBSD.org
+COMMENT= User-space 6rd (RFC 5569) implementation
+
+LICENSE= BSD
+
+GNU_CONFIGURE= yes
+USE_RC_SUBR= u6rd
+
+MAN8= u6rd.8
+
+PLIST_FILES= sbin/u6rd
+
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MDOCS}
+PORTDOCS= NEWS README
+.endif
+
+post-install:
+.if ${PORT_OPTIONS:MDOCS}
+ @${MKDIR} ${DOCSDIR}
+.for f in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>