aboutsummaryrefslogtreecommitdiff
path: root/net/wackamole/Makefile
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2014-06-11 14:25:01 +0000
committerJohn Marino <marino@FreeBSD.org>2014-06-11 14:25:01 +0000
commitf2aad7685cec3bfa524ce8048f1c372dc6efed93 (patch)
tree0b3a17df0b8d047f5dbb7357fc22485b36e5aa57 /net/wackamole/Makefile
parent8e07a09478b7a50637c5d9f19abe57f3a486810c (diff)
downloadports-f2aad7685cec3bfa524ce8048f1c372dc6efed93.tar.gz
ports-f2aad7685cec3bfa524ce8048f1c372dc6efed93.zip
Resurrect net/wackmole and upgrade version 2.14 => 2.15
This port was removed because it's dependency "spread" was removed. Spread has returned, and now this one returns with a new version. * maintainership passed to submitter (old version was not unmaintained) * pkg-descr rewritten, WWW updated * LIB_DEPENDS format updated * distfile mirror added * USES+= tar:xz used * patches regenerated PR: 189403 Submitted by: Chris Hutchison Fixes by: marino
Notes
Notes: svn path=/head/; revision=357481
Diffstat (limited to 'net/wackamole/Makefile')
-rw-r--r--net/wackamole/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/net/wackamole/Makefile b/net/wackamole/Makefile
new file mode 100644
index 000000000000..a40a79b3bff7
--- /dev/null
+++ b/net/wackamole/Makefile
@@ -0,0 +1,20 @@
+# Created by: Marcin Cieslak <saper@system.pl>
+# $FreeBSD$
+
+PORTNAME= wackamole
+PORTVERSION= 2.1.5
+CATEGORIES= net
+MASTER_SITES= http://bsdforge.com/projects/source/net/wackamole/ \
+ http://mirrors.omniti.com/wackamole/
+
+MAINTAINER= portmaster@bsdforge.com
+COMMENT= Peer-to-peer high availability cluster
+
+LIB_DEPENDS= libspread.so:${PORTSDIR}/net/spread
+
+USES= tar:xz
+GNU_CONFIGURE= yes
+
+CONFIGURE_ENV+= YACC=${YACC}
+
+.include <bsd.port.mk>