aboutsummaryrefslogtreecommitdiff
path: root/net/wmnetmon/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-20 15:49:46 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-20 15:49:46 +0000
commit9bd267c284931e3bdbab0b5246e3a77aa297dfc7 (patch)
treee876a48ad5830e3c7c6ad44976536ee0c97d7f49 /net/wmnetmon/Makefile
parent550fe1333ff808cf40f4608968eeaeb7d3ff16f0 (diff)
downloadports-9bd267c284931e3bdbab0b5246e3a77aa297dfc7.tar.gz
ports-9bd267c284931e3bdbab0b5246e3a77aa297dfc7.zip
Support staging
Notes
Notes: svn path=/head/; revision=348707
Diffstat (limited to 'net/wmnetmon/Makefile')
-rw-r--r--net/wmnetmon/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/net/wmnetmon/Makefile b/net/wmnetmon/Makefile
index 80b5f75df61d..bf741fbf2c20 100644
--- a/net/wmnetmon/Makefile
+++ b/net/wmnetmon/Makefile
@@ -18,10 +18,11 @@ BINMODE= 4755
PLIST_FILES= bin/wmnetmon share/examples/wmnetmon/wmnetmonrc
PLIST_DIRS= share/examples/wmnetmon
-NO_STAGE= yes
+OPTIONS_DEFINE= EXAMPLES
+
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/wmnetmon ${PREFIX}/bin
- @${MKDIR} ${EXAMPLESDIR}
- ${INSTALL_DATA} ${WRKSRC}/wmnetmonrc ${EXAMPLESDIR}
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmnetmon ${STAGEDIR}${PREFIX}/bin
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/wmnetmonrc ${STAGEDIR}${EXAMPLESDIR}
.include <bsd.port.mk>