aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-12-27 15:47:27 +0000
committerSteve Price <steve@FreeBSD.org>1999-12-27 15:47:27 +0000
commit8f6e43bb08a923b7fbe3be0730ac3bda40e56fbf (patch)
tree914589d250c081614578d68b5b2f3d44f57f4a1a /net
parent7da8cc3fc6ca61904ea5a37b9a09f022a37ad261 (diff)
downloadports-8f6e43bb08a923b7fbe3be0730ac3bda40e56fbf.tar.gz
ports-8f6e43bb08a923b7fbe3be0730ac3bda40e56fbf.zip
Use ${SH} to invoke shell scripts since the execute bits aren't set
for these files in CVS. Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=24163
Diffstat (limited to 'net')
-rw-r--r--net/generic-nqs/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/generic-nqs/Makefile b/net/generic-nqs/Makefile
index ee2a62f511a6..735884865c66 100644
--- a/net/generic-nqs/Makefile
+++ b/net/generic-nqs/Makefile
@@ -123,10 +123,10 @@ post-install:
${PREFIX}/bin/qpr ${PREFIX}/bin/qrls \
${PREFIX}/bin/qstat ${PREFIX}/bin/qsub \
${PREFIX}/bin/qsuspend; \
- ${SYSINST} ${CONFIGFILE} ${FILESDIR}/${STARTUP} ${RCDIR}/${STARTUP}; \
- ${SYSLOGFIX}; \
- ${PLISTFIX} ${CONFIGFILE} ${WRKDIR}; \
- ${ECHO} "You may want run ${CREATEQ} to actually make some queues"; \
+ ${SH} ${SYSINST} ${CONFIGFILE} ${FILESDIR}/${STARTUP} ${RCDIR}/${STARTUP}; \
+ ${SH} ${SYSLOGFIX}; \
+ ${SH} ${PLISTFIX} ${CONFIGFILE} ${WRKDIR}; \
+ ${ECHO} "You may want run ${SH} ${CREATEQ} to actually make some queues"; \
${ECHO} ""
.include <bsd.port.mk>