aboutsummaryrefslogtreecommitdiff
path: root/news/lusernet/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-12-18 10:32:20 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-12-18 10:32:20 +0000
commita6238382d0e9d8c33ca54fec44c498c69ea5465f (patch)
tree64a4028e79c0c37a5e0544972d16e853c747f36f /news/lusernet/Makefile
parentd148c69d7825a834719f74a886a93fbf2abb124b (diff)
downloadports-a6238382d0e9d8c33ca54fec44c498c69ea5465f.tar.gz
ports-a6238382d0e9d8c33ca54fec44c498c69ea5465f.zip
LuserNET is an NNTP-based news reader for GNUstep.
Notes
Notes: svn path=/head/; revision=180063
Diffstat (limited to 'news/lusernet/Makefile')
-rw-r--r--news/lusernet/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/news/lusernet/Makefile b/news/lusernet/Makefile
new file mode 100644
index 000000000000..69f0fb8add83
--- /dev/null
+++ b/news/lusernet/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: lusernet
+# Date created: 17 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= lusernet
+PORTVERSION= 0.4.2
+CATEGORIES= news
+MASTER_SITES= http://web.telia.com/~u42308495/alex/LuserNET/
+DISTNAME= LuserNET-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= GNUstep news reader
+
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+USE_GNUSTEP_LOCAL_LIBS+= Pantomime:${PANTOMIME_PORT}
+
+PANTOMIME_PORT?= mail/pantomime
+
+.include <bsd.port.mk>