aboutsummaryrefslogtreecommitdiff
path: root/news
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /news
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'news')
-rw-r--r--news/husky-hpt-devel/Makefile4
-rw-r--r--news/husky-hpt/Makefile4
-rw-r--r--news/husky-htick-devel/Makefile4
-rw-r--r--news/husky-htick/Makefile4
-rw-r--r--news/tin/Makefile4
5 files changed, 10 insertions, 10 deletions
diff --git a/news/husky-hpt-devel/Makefile b/news/husky-hpt-devel/Makefile
index 062f8e805ea8..7a04c44b5218 100644
--- a/news/husky-hpt-devel/Makefile
+++ b/news/husky-hpt-devel/Makefile
@@ -38,12 +38,12 @@ post-patch:
post-build:
.if !defined(NOPORTDOCS)
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} all
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} all
.endif
post-install:
.if !defined(NOPORTDOCS)
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} install
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} install
.endif
.include "${.CURDIR}/../husky-base-devel/Makefile.inc"
diff --git a/news/husky-hpt/Makefile b/news/husky-hpt/Makefile
index 65bf0795063f..6837885cbda4 100644
--- a/news/husky-hpt/Makefile
+++ b/news/husky-hpt/Makefile
@@ -36,10 +36,10 @@ post-patch:
${WRKSRC}/man/txt2pkt.1
post-build:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} all
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} all
post-install:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} install
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} install
.include "${.CURDIR}/../husky-base/Makefile.inc"
.include <bsd.port.mk>
diff --git a/news/husky-htick-devel/Makefile b/news/husky-htick-devel/Makefile
index ac13207d3af0..62467667a8ba 100644
--- a/news/husky-htick-devel/Makefile
+++ b/news/husky-htick-devel/Makefile
@@ -27,10 +27,10 @@ post-patch:
${WRKSRC}/man/htick.1
post-build:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} all
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} all
post-install:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} install
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} install
.include "${.CURDIR}/../husky-base-devel/Makefile.inc"
.include <bsd.port.mk>
diff --git a/news/husky-htick/Makefile b/news/husky-htick/Makefile
index c447ca8c8d89..b956b44a8c9f 100644
--- a/news/husky-htick/Makefile
+++ b/news/husky-htick/Makefile
@@ -24,10 +24,10 @@ post-patch:
${WRKSRC}/man/htick.1
post-build:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} all
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} all
post-install:
- @cd ${WRKSRC}/doc && ${GMAKE} ${MAKE_ARGS} install
+ @cd ${WRKSRC}/doc && ${MAKE_CMD} ${MAKE_ARGS} install
.include "${.CURDIR}/../husky-base/Makefile.inc"
.include <bsd.port.mk>
diff --git a/news/tin/Makefile b/news/tin/Makefile
index 146a7797f3c8..e1d8f6832cc3 100644
--- a/news/tin/Makefile
+++ b/news/tin/Makefile
@@ -63,7 +63,7 @@ CONFIGURE_ARGS+=--with-nntp-default-server=news \
${ICONV_CONFIGURE_ARG} \
--with-mime-default-charset=US-ASCII \
--enable-ipv6
-MAKE_ARGS+= MAKE=${GMAKE}
+MAKE_ARGS+= MAKE=${MAKE_CMD}
CFLAGS+= -DNNTP_SERVER_FILE=\\\"${PREFIX}/etc/nntpserver\\\"
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
@@ -88,7 +88,7 @@ post-patch:
${WRKSRC}/tools/tinurl_handler.pl
post-build:
- ${GMAKE} -C ${WRKSRC}/po
+ ${MAKE_CMD} -C ${WRKSRC}/po
post-install:
${INSTALL_DATA} ${WRKSRC}/doc/tin.defaults \