aboutsummaryrefslogtreecommitdiff
path: root/palm/synce-libsynce/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-07-28 10:00:18 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-07-28 10:00:18 +0000
commita2d8ff3c18a89f89790d48d86502d963c0f5fe3f (patch)
tree44d3564a04accae06c7faf65633ca68d29a759b3 /palm/synce-libsynce/Makefile
parenta0e8a62c886f214061dbfb6fbd2a68e994f6f94b (diff)
downloadports-a2d8ff3c18a89f89790d48d86502d963c0f5fe3f.tar.gz
ports-a2d8ff3c18a89f89790d48d86502d963c0f5fe3f.zip
Add libsynce, a library to support communication with Windows CE devices
PR: 53311 Submitted by: Sam Lawrance <boris@brooknet.com.au>
Notes
Notes: svn path=/head/; revision=85723
Diffstat (limited to 'palm/synce-libsynce/Makefile')
-rw-r--r--palm/synce-libsynce/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/palm/synce-libsynce/Makefile b/palm/synce-libsynce/Makefile
new file mode 100644
index 000000000000..30aba414224b
--- /dev/null
+++ b/palm/synce-libsynce/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: synce-libsynce
+# Date created: 14 June 2003
+# Whom: Sam Lawrance <boris@brooknet.com.au>
+#
+# $FreeBSD$
+
+PORTNAME= synce-libsynce
+PORTVERSION= 0.7
+CATEGORIES= palm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= synce
+
+MAINTAINER= boris@brooknet.com.au
+COMMENT= Library to support communication with WinCE devices
+
+LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
+
+MAN1= synce.1
+
+GNU_CONFIGURE= yes
+USE_LIBTOOL= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>